GIMP (GNU 画像編集プログラム)

使用のてびき : 2.8-Beta

利用条件または商標

この文書を、 フリーソフトウェア財団発行の GNU フリー文書利用許諾契約書 (バージョン 1.2 かそれ以降から一つを選択) が定める条件の下で複製、 頒布、 あるいは改変することを許可する。 この文書に変更不可部分、 表カバーテキスト、 裏カバーテキストは存在しない。 この利用許諾契約書の複製物は GNU フリー文書利用許諾契約書 という章に含まれている。


目次

まえがき
1. GIMP 使用のてびきの著者と協力者
I. 最初から
1. はじめに
1. GIMP へようこそ
1.1. GIMP をつくったひとびと
1.2. GIMP のヘルプシステム
1.3. 機能と性能
2. GIMP 2.8 の新機能
2. GIMP 始動
1. GIMP を起動する
1.1. 動作可能な環境
1.2. 言語
1.3. コマンドラインでの変数一覧
2. 初めて GIMP を使うとき
2.1. あと少し. . .
3. ウィルバー君とはじめの一歩
1. 基本概念
2. 主なウィンドウ
2.1. ツールボックス
2.2. 画像ウィンドウ
2.3. ダイアログとその合体
3. 取り消し
3.1. 取り消しの効かない操作
4. よくある使い方
4.1. この演習の意図
4.2. 画像のサイズを変える (拡大・縮小)
4.3. 印刷用の画像の寸法を変更する
4.4. 画像の圧縮
4.5. 画像を切り抜く
4.6. 画像に関する情報を見る
4.7. モードを変える
4.8. 画像を裏返したり反転させる
4.9. 画像を回転させる
4.10. 被写体を背景から分離
5. 直線のひきかた
5.1. この演習の意図
5.2. 実行例
4. 固まったときの対処
1. 固まったときの対処
1.1. 反応しなくなった!
1.2. GIMP が反応しなくなるほとんどの理由
II. GIMP の達人になるには
5. GIMP に画像を取り込む
1. 画像の形式
2. 新しいファイルの作成
3. ファイルの開き方
3.1. ファイルを開く
3.2. 場所を開く
3.3. 最近開いた画像ファイルを開く
3.4. 外部プログラムの利用
3.5. ファイルマネージャー
3.6. ドラッグして放つ
3.7. 写して貼る (コピペ)
3.8. 画像ブラウザー
6. GIMP から画像を引き出す
1. ファイル
1.1. 画像の保存方法とエクスポート方法
1.2. ファイル形式
2. ウェブ用の画像の作成
2.1. 画像の容量最適化と品質
2.2. さらにファイル容量を削減
2.3. 透過画像の保存
7. GIMP でお絵描き
1. 選択
1.1. 境界のぼかし
1.2. 不完全透過な選択の作成
2. 選択範囲の作成と利用
2.1. 選択範囲の移動
2.2. 選択範囲の加減
3. クイックマスク
3.1. 概観
3.2. 属性
4. クイックマスクのモードを利用
5. パス
5.1. パスの作成
5.2. パスの性質
5.3. パスと選択範囲
5.4. パスの変形
5.5. パスの境界線を描画
5.6. パスとテキスト
5.7. パスと SVG ファイル
6. ブラシ
7. ブラシの追加
8. GIH ダイアログ
9. ブラシのサイズ変更
9.1. ブラシの高さの変更方法
9.2. ブラシの手早い作成
10. グラデーション
11. パターン
12. パレット
12.1. カラーマップ
13. プリセット
14. 単純なものの描画
14.1. 直線の引き方
14.2. 基本図形を描画
8. 画像の組み合わせ
1. レイヤーのあらまし
1.1. レイヤーの諸特性
2. レイヤーのモード
3. 新しいレイヤーの作成
4. レイヤーグループ
9. 文字入れ
1. 文字入れ
2. テキストツールボックス
2.1. テキスト用ツールボックスの脈絡メニュー
3. テキスト
3.1. テキストの装飾
3.2. フォントの追加
3.3. フォントの問題
10. 写真の補正
1. ディジタルカメラ写真の処理
1.1. はじめに
1.2. 構図の改良
1.3. 色補正
1.4. 明瞭度の補正
1.5. 画像から不要な物を除去
1.6. 成果の保存
11. GIMP の色管理
1. GIMP での色管理
1.1. 色管理のない工程に発生する問題
1.2. 色管理のある工程へのいざない
12. GIMP 宇宙管理局
1. GIMP の設定ダイアログ
1.1. はじめに
1.2. 環境
1.3. ユーザーインターフェース
1.4. テーマ
1.5. ヘルプ
1.6. ツールオプション
1.7. ツールボックス
1.8. 新しい画像作成時の初期設定
1.9. グリッドの設定
1.10. 画像ウィンドウ
1.11. 画像ウィンドウの表示スタイル
1.12. 画像ウィンドウのタイトルとステータスバー
1.13. ディスプレイ
1.14. カラーマネジメント (色管理)
1.15. 入力デバイス
1.16. 入力コントローラー
1.17. ウィンドウの設定
1.18. フォルダー
1.19. データフォルダー
2. グリッドとガイド
2.1. グリッド
2.2. ガイド
3. 格子線を描写
4. タイルキャッシュの設定方法
5. メニューの各機能にショートカットを作成
6. 自分流のスプラッシュスクリーン
13. GIMP スクリプト
1. プラグイン
1.1. あらまし
1.2. プラグインを使用
1.3. 新しいプラグインを導入
1.4. プラグインを記述
2. Script-Fu スクリプトを使用
2.1. Script-Fu とは?
2.2. Script-Fu の導入
2.3. やって良い○○悪い○○
2.4. Script-Fu の種別
2.5. 独立系スクリプト
2.6. 画像に依存する Script-Fu
3. Script-Fu 作成演習
3.1. Scheme に精通
3.2. 変数と関数
3.3. リストにリストもそのまたリスト
3.4. はじめての Script-Fu スクリプト
3.5. スクリプトを肉付け
3.6. テキストボックススクリプトを拡張
3.7. スクリプト作品とその稼動の様子
III. 機能の個別解説
14. ツール
1. ツールボックス
1.1. あらまし
1.2. ツールアイコン
1.3. 色と標識の区画
1.4. ツールオプション
2. 選択ツール
2.1. 共通機能
2.2. 矩形選択
2.3. 楕円選択
2.4. 自由選択 (なげなわ)
2.5. ファジー選択 (魔法の杖; 自動選択)
2.6. 色域選択
2.7. 電脳はさみ
2.8. 前景抽出選択
3. 描画ツール
3.1. 共通機能
3.2. 動的特性
3.3. ブラシツール (鉛筆、 絵筆、 エアブラシ)
3.4. 塗りつぶし
3.5. ブレンド (グラデーション)
3.6. 鉛筆で描画
3.7. ブラシで描画
3.8. 消しゴム
3.9. エアブラシ
3.10. インクで描画
3.11. スタンプで描画 (クローン)
3.12. 修復ブラシ
3.13. 遠近スタンプで描画
3.14. ぼかし/シャープ
3.15. にじみ
3.16. 暗室
4. 変形ツール
4.1. 共通機能
4.2. 整列
4.3. 移動
4.4. 切り抜き
4.5. 回転
4.6. 拡大・縮小
4.7. 剪断変形
4.8. 遠近法
4.9. 鏡像反転
4.10. ケージ変形
5. 色ツール
5.1. 概観
5.2. カラーバランス
5.3. 色相-彩度
5.4. 着色
5.5. 明るさ-コントラスト
5.6. しきい値
5.7. レベル
5.8. トーンカーブ
5.9. ポスタリゼーション
5.10. 脱色
6. その他のツール
6.1. 概観
6.2. パス
6.3. スポイト (カラーピッカー)
6.4. ズーム (伸縮表示)
6.5. 定規
6.6. テキスト
6.7. GEGL 操作
15. ダイアログ
1. ダイアログのあらまし
2. 画像構造に関連するダイアログ
2.1. レイヤーダイアログ
2.2. チャンネルダイアログ
2.3. パスダイアログ
2.4. カラーマップダイアログ
2.5. ヒストグラムダイアログ
2.6. ナビゲーションダイアログ
2.7. 作業履歴ダイアログ
3. 画像内容に関連するダイアログ
3.1. 描画色/背景色ダイアログ
3.2. ブラシダイアログ
3.3. パターンダイアログ
3.4. グラデーションダイアログ
3.5. パレットダイアログ
3.6. タグづけ
3.7. フォントダイアログ
4. 画像管理に関連するダイアログ
4.1. バッファーダイアログ
4.2. 画像一覧ダイアログ
4.3. 最近開いたファイルダイアログ
4.4. テンプレートダイアログ
5. その他のダイアログ
5.1. ツールプリセットダイアログ
5.2. ツールプリセットエディター
5.3. デバイスの状態ダイアログ
5.4. エラーコンソール
5.5. ファイルを保存...
5.6. ファイルのエクスポート
5.7. サンプルポイントダイアログ
5.8. ピクセル情報ダイアログ
16. メニュー
1. メニューのあらまし
1.1. 画像ウィンドウのメニューバー
1.2. 脈絡メニュー
1.3. 切り取り可能なメニュー
1.4. タブメニュー
2. ファイルメニュー
2.1. 概観
2.2. 新しい画像...
2.3. 画像の作成
2.4. 開く/インポート...
2.5. レイヤーとして開く...
2.6. 場所を開く...
2.7. 最近開いたファイル
2.8. 保存
2.9. 名前を付けて保存...
2.10. コピーを保存...
2.11. 復帰
2.12. エクスポート...
2.13. Export As...
2.14. テンプレートの作成...
2.15. 印刷...
2.16. 閉じる
2.17. すべて閉じる
2.18. 終了
3. 編集メニュー
3.1. 編集メニューの項目
3.2. … を元に戻す
3.3. … をやり直す
3.4. … をフェード...
3.5. 作業履歴
3.6. 切り取り
3.7. コピー
3.8. 可視部分のコピー
3.9. 貼り付け
3.10. 選択範囲内に貼り付け
3.11. クリップボードから生成
3.12. バッファー操作
3.13. 消去
3.14. 描画色で塗りつぶす
3.15. 背景色で塗りつぶす
3.16. パターンで塗りつぶす
3.17. 選択範囲の境界線を描画...
3.18. パスの境界線を描画...
3.19. 設定
3.20. キーボードショートカット
3.21. モジュール
3.22. 単位の定義
4. 選択メニュー
4.1. 選択メニューのあらまし
4.2. すべて選択
4.3. 選択を解除
4.4. 選択範囲の反転
4.5. 選択範囲のフロート化
4.6. 色域を選択
4.7. パスを選択範囲に
4.8. 選択範囲エディター
4.9. 境界をぼかす...
4.10. 境界を明確化
4.11. 選択範囲の縮小...
4.12. 選択範囲の拡大...
4.13. 縁取り選択...
4.14. 選択範囲を歪める...
4.15. 角を丸める...
4.16. クイックマスクモード
4.17. チャンネルに保存
4.18. 選択範囲をパスに
5. 表示メニュー
5.1. 表示メニューのあらまし
5.2. 新しいビュー
5.3. ピクセル等倍
5.4. 表示倍率
5.5. ウインドウサイズを合わせる
5.6. フルスクリーン
5.7. ナビゲーションウィンドウ
5.8. ディスプレイフィルター...
5.9. 選択範囲境界線の表示
5.10. レイヤー境界線の表示
5.11. ガイドの表示
5.12. グリッドの表示
5.13. サンプルポイントの表示
5.14. ガイドにスナップ
5.15. グリッドにスナップ
5.16. キャンバス境界にスナップ
5.17. アクティブなパスにスナップ
5.18. キャンバス周りの色
5.19. メニューバーの表示
5.20. ルーラーの表示
5.21. スクロールバーの表示
5.22. ステータスバーの表示
6. 画像メニュー
6.1. 概観
6.2. 複製
6.3. モード
6.4. RGB
6.5. グレースケール
6.6. インデックス...
6.7. 変形
6.8. 水平反転; 垂直反転
6.9. 回転
6.10. ギロチン
6.11. キャンバスサイズの変更...
6.12. キャンバスをレイヤーに合わせる
6.13. キャンバスを選択範囲に合わせる
6.14. 印刷サイズ...
6.15. 画像の拡大・縮小...
6.16. 選択範囲で切り抜き
6.17. 画像の自動切り抜き
6.18. 最小枠で切り抜き
6.19. 可視レイヤーの統合...
6.20. 画像の統合
6.21. 可視レイヤーの整列...
6.22. ガイド
6.23. 新規ガイド...
6.24. 新規ガイド (パーセントで)
6.25. 選択範囲から新規ガイド
6.26. すべてのガイドを削除
6.27. グリッドの設定...
6.28. 画像の情報
7. レイヤーメニュー
7.1. レイヤーメニューのあらまし
7.2. 新しいレイヤーの追加...
7.3. 新しいレイヤーグループ...
7.4. 可視部分をレイヤーに
7.5. レイヤーの複製
7.6. レイヤーの固定
7.7. 下のレイヤーと統合
7.8. レイヤーの削除
7.9. レイヤーメニューのテキスト用コマンド
7.10. 文字情報の破棄
7.11. 重なりサブメニュー
7.12. 前面レイヤーを選択
7.13. 背面レイヤーを選択
7.14. 最前面レイヤーの選択
7.15. 最背面レイヤーの選択
7.16. レイヤーを前面へ
7.17. レイヤーを背面へ
7.18. レイヤーを最前面へ
7.19. レイヤーを最背面へ
7.20. レイヤー順序を反転
7.21. レイヤーマスクサブメニュー
7.22. レイヤーマスクの追加...
7.23. レイヤーマスクの適用
7.24. レイヤーマスクの削除
7.25. レイヤーマスクの表示
7.26. レイヤーマスクの編集
7.27. レイヤーマスクの無効化
7.28. マスクを選択範囲に
7.29. 選択範囲に加える
7.30. 選択範囲から引く
7.31. 選択範囲との交わり
7.32. 透明部分サブメニュー
7.33. アルファチャンネルの追加
7.34. アルファチャンネルの削除
7.35. 色を透明度に...
7.36. 半統合
7.37. アルファチャンネルしきい値...
7.38. 不透明部分を選択範囲に
7.39. 選択範囲に加える
7.40. 選択範囲から引く
7.41. 選択範囲との交わり
7.42. 変形サブメニュー
7.43. 水平反転
7.44. 垂直反転
7.45. 時計回りに 90 度回転
7.46. 反時計回りに 90 度回転
7.47. 180 度回転
7.48. 任意の回転...
7.49. オフセット...
7.50. レイヤーサイズの変更...
7.51. レイヤーをキャンバスに合わせる
7.52. レイヤーの拡大・縮小...
7.53. 選択範囲で切り抜き
7.54. レイヤーの自動切り抜き
8. メニュー
8.1. メニューのあらまし
8.2. 色ツール
8.3. 階調の反転
8.4. 明度の反転
8.5. GEGL の利用
8.6. 自動補正サブメニュー
8.7. 平滑化
8.8. ホワイトバランス
8.9. 色強調
8.10. 正規化
8.11. コントラスト伸長
8.12. HSV 伸長
8.13. 色要素サブメニュー
8.14. チャンネルミキサー...
8.15. チャンネル合成...
8.16. チャンネル分解
8.17. 再合成
8.18. カラーマッピングサブメニュー
8.19. インデックスカラーの並べ替え...
8.20. カラーマップを変更...
8.21. エイリアンマップ...
8.22. 色交換...
8.23. グラデーションマップ
8.24. パレットマップ
8.25. カラーマップ回転...
8.26. サンプル色付け...
8.27. 色の情報サブメニュー
8.28. ヒストグラム
8.29. 境界の平均色...
8.30. 色立体分析...
8.31. パレット生成...
8.32. 色フィルター
8.33. 単色塗り...
8.34. 色を透明度に...
8.35. フィルターパック...
8.36. ホット...
8.37. RGB 値最大...
8.38. レティネックス...
9. ツールメニュー
9.1. ツールメニューのあらまし
10. フィルターメニュー
10.1. フィルターメニューのあらまし
10.2. … の再適用
10.3. … の再表示
10.4. すべてのフィルターのリセット
10.5. Python-Fuサブメニュー
10.6. Script-Fuサブメニュー
11. ウィンドウメニュー
12. ヘルプメニュー
12.1. ヘルプメニューのあらまし
12.2. ヘルプ
12.3. 状況適応ヘルプ
12.4. 今日の技
12.5. このアプリケーションについて
12.6. プラグインブラウザー
12.7. プロシージャーブラウザー
12.8. GIMP 関連のウェブサイト
17. フィルター
1. あらまし
1.1. プレビュー
2. ぼかしフィルター
2.1. あらまし
2.2. ぼかし
2.3. ガウスぼかし...
2.4. 選択的ガウスぼかし...
2.5. モーションぼかし...
2.6. モザイク処理...
2.7. タイル化可能ぼかし...
3. 強調フィルター
3.1. あらまし
3.2. アンチエイリアス
3.3. インターレース除去...
3.4. ノイズ除去...
3.5. ストライプ除去...
3.6. 非線形フィルター...
3.7. 赤目除去...
3.8. シャープ...
3.9. アンシャープマスク...
4. 変形フィルター
4.1. あらまし
4.2. ブラインド...
4.3. カーブに沿って曲げる...
4.4. エンボス...
4.5. 彫金...
4.6. 一行おきに消す...
4.7. 対話的歪め...
4.8. レンズ補正...
4.9. モザイク画...
4.10. 新聞印刷...
4.11. ページめくり...
4.12. 極座標...
4.13. 波紋...
4.14. ずらし...
4.15. 明度伝搬...
4.16. ビデオ...
4.17. 波...
4.18. 渦巻きと吸い込み...
4.19. 風...
5. 照明と投影フィルター
5.1. あらまし
5.2. グラデーションフレア...
5.3. レンズフレア...
5.4. ライト効果...
5.5. きらめき...
5.6. 超新星...
5.7. ドロップシャドウ...
5.8. 遠近法...
5.9. Xach 効果...
5.10. レンズ効果...
5.11. ガラスタイル...
6. ノイズフィルター
6.1. あらまし
6.2. HSV ノイズ
6.3. 浴びせ...
6.4. つまむ...
6.5. RGB ノイズ...
6.6. ごまかす...
6.7. 拡散...
7. 輪郭抽出フィルター
7.1. あらまし
7.2. ガウス差分...
7.3. 輪郭...
7.4. ラプラス
7.5. ネオン光彩...
7.6. ソーベル...
8. 汎用フィルター
8.1. あらまし
8.2. コンボリューション行列...
8.3. 明るさの最小値
8.4. 明るさの最大値
9. 合成フィルター
9.1. あらまし
9.2. 深度統合...
9.3. フィルムストリップ...
10. 芸術的効果フィルター
10.1. あらまし
10.2. キャンバス地...
10.3. 漫画...
10.4. 覆布化...
10.5. キュービズム...
10.6. GIMPressionist...
10.7. 油絵化...
10.8. 写真コピー...
10.9. プレデター...
10.10. 柔らかい発光...
10.11. ヴァン ゴッホ風(LIC)...
10.12. 織物...
11. 装飾フィルター
11.1. あらまし
11.2. ベベルの追加...
11.3. 枠の追加...
11.4. コーヒーの染み...
11.5. ファジー縁取り...
11.6. 古い写真...
11.7. 角丸め...
11.8. スライド...
11.9. ステンシル彫刻...
11.10. ステンシルクローム...
12. マップフィルター
12.1. あらまし
12.2. バンプマップ...
12.3. ずらしマップ...
12.4. フラクタルトレース...
12.5. 幻...
12.6. シームレス化
12.7. オブジェクトにマップ...
12.8. 紙タイル...
12.9. 小さくして並べる...
12.10. 並べる...
12.11. ワープ...
13. 下塗りフィルター
13.1. あらまし
13.2. 差分ソリッドノイズ...
13.3. 霧...
13.4. プラズマ...
13.5. ソリッドノイズ...
13.6. 炎...
13.7. IFS フラクタル...
13.8. 市松模様...
13.9. CML エクスプローラー...
13.10. 回折模様...
13.11. グリッド...
13.12. ジグソーパズル...
13.13. 迷路...
13.14. Qビスト...
13.15. Sin 曲線...
13.16. 回路...
13.17. フラクタルエクスプローラー...
13.18. シェイプ (Gfig)...
13.19. 溶岩...
13.20. 集中線...
13.21. 球面デザイナー...
13.22. Spyrogimp...
14. ウェブフィルター
14.1. あらまし
14.2. イメージマップ...
14.3. 半統合
14.4. 画像分割...
15. アニメーションフィルター
15.1. あらまし
15.2. ブレンド...
15.3. 焼き付け...
15.4. 波紋...
15.5. 回転する球体...
15.6. 波...
15.7. 最適化
15.8. 再生...
16. ロゴ効果フィルター
16.1. あらまし
16.2. 3D アウトライン...
16.3. エイリアン発光...
16.4. エイリアンネオン...
16.5. 基本 I と 基本 II
16.6. ブレンド...
16.7. 牛模様...
16.8. チョーク...
16.9. かじり取り...
16.10. クローム...
16.11. コミック本...
16.12. 冷たい金属...
16.13. 霜...
16.14. 光沢...
16.15. 白熱の輝き...
16.16. グラデーションベベル...
16.17. ネオン...
16.18. 粒子の軌跡...
16.19. テクスチャー...
I. キーボード及びマウスの入力便覧
ヘルプ ヘルプ メニューでのキー入力便覧
ツール ツール メニューでのキー入力便覧
ファイル ファイル メニューでのキー入力便覧
ダイアログ ドッキング可能なダイアログ サブメニューでのキー入力便覧
表示 表示 メニューでのキー入力便覧
編集 編集 メニューでのキー入力便覧
レイヤーダイアログ レイヤーダイアログでのキー入力便覧
選択 選択 メニューでのキー入力便覧
フィルター フィルター メニューでのキー入力便覧
ズームツール ズームツールでのキー入力便覧
用語集
参考文献
A. GIMP の歴史
1. そもそものはじめ
2. 最初期の GIMP
3. 世界を変えた一品
4. Version 2.0
5. GIMP 2.2 の新機能
6. GIMP 2.4 の新機能
7. GIMP 2.6 の新機能
B. バグ報告や改善要求のしかた
1. バグかどうかの見極め
2. バグ報告
3. バグ報告提出後の進展
C. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. アイタタタ! ヘルプがありません
索引