GNU 이미지 편집 프로그램

사용자 설명서

법적 공지

GNU 자유 문서 사용 허가서 1.2판 또는 자유 소프트웨어 재단에서 발행한 이후 판의 규정에 따라 본 문서를 복제하거나 개작 및 배포할 수 있습니다. 본 문서에는 변경 불가 부분이 없으며, 앞 표지 구절과 뒷 표지 구절도 없습니다. 본 사용 허가서의 전체 내용은 GNU Free Documentation License (한국어 번역본 : GNU 자유 문서 사용 허가서) 섹션에 있습니다.


차례

머리말
1. 김프 사용자 설명서 저자 및 기고자
I. 김프 시작하기
1. 소개
1. 환영합니다!
1.1. 제작자
1.2. GIMP 도움 시스템
1.3. 특징과 성능
2. 김프 2.8 의 새로운 기능들
2. 김프 시작하기
1. 김프 실행하기
1.1. 지원하는 플랫폼
1.2. 지원하는 언어
1.3. 명령줄 인수
2. 김프 처음 시작하기
2.1. 마지막으로 . . .
3. 윌버와 함께하는 첫 단계
1. 김프의 기본 개념들
2. 김프의 주요 화면
2.1. 기본 도구 상자
2.2. 이미지 창
2.3. 대화 상자와 도킹
3. 실행 취소하기
3.1. 실행 취소를 할 수 없는 것들
4. 자주 하는 편집 작업
4.1. 목적
4.2. 이미지의 크기 변경하기 (화면용)
4.3. 이미지의 크기 변경하기 (인쇄용)
4.4. 이미지 압축하기
4.5. 이미지 잘라내기
4.6. 이미지 정보 확인하기
4.7. 모드 변경하기
4.8. 이미지 뒤집기
4.9. 이미지 회전하기
4.10. 원하는 개체만 선택하여 분리하기
5. 직선 그리기
5.1. 목적
5.2. 예제들
4. 문제 해결
1. 문제 해결
1.1. 문제발생!
1.2. 김프와 무관한 일반적인 문제들
II. GIMP 마법사가 되려면?
5. 김프로 이미지 불러오기
1. 이미지 타입
2. 새 파일 만들기
3. 파일 열기
3.1. 파일 열기
3.2. 위치 열기
3.3. 최근 파일 열기
3.4. Using External Programs
3.5. File Manager
3.6. 끌어놓기(드래그 앤 드랍)
3.7. 복사와 붙여넣기
3.8. 이미지 브라우저
6. 김프에서 이미지 내보내기
1. 파일
1.1. Save / Export Images
1.2. File Formats
2. 웹용 이미지 만들기
2.1. 이미지의 최적 크기 및 화질 비율
2.2. 파일 크기 조금 더 줄이기
2.3. 투명한 부분이 있는 이미지 저장하기
7. 김프로 그리기
1. 선택
1.1. 페더링
1.2. 부분적으로 투명한 선택 만들기
2. 선택 만들기와 사용하기
2.1. 선택 이동하기
2.2. 선택 더하기/빼기
3. The QuickMask
3.1. 개요
3.2. 속성
4. Using QuickMask Mode
5. 경로
5.1. Path Creation
5.2. Path Properties
5.3. 경로와 선택
5.4. 경로 변형하기
5.5. 경로따라 그리기
5.6. 경로와 텍스트
5.7. 경로와 SVG 파일
6. 붓
7. 새 붓 추가하기
8. GIH 대화 상자
9. 크기 조절이 가능한 브러쉬 만들기
9.1. 붓 크기 조절하기
9.2. 새 붓 빨리 만들기
10. 그라디언트
11. 무늬
12. 팔레트
12.1. 색상표
13. 프리셋
14. 간단한 물체 그리기
14.1. 직선 그리기
14.2. 기본 도형 그리기
8. 이미지 합치기
1. 레이어 소개
1.1. 레이어의 속성
2. 레이어 모드
3. 새 레이어 만들기
4. 레이어 그룹
9. 텍스트 관리
1. 텍스트 관리
2. Text Tool Box
2.1. Text Tool Box Context menu
3. 텍스트
3.1. 텍스트 꾸미기
3.2. 글꼴 추가하기
3.3. 글꼴 문제
10. 사진 편집하기
1. 디지털 카메라로 찍은 사진 편집하기
1.1. 들어가기
1.2. 구조적 교정
1.3. 색상 보정
1.4. 선명도 조절하기
1.5. 이미지에서 필요없는 물체 없애기
1.6. 결과물 저장하기
11. 김프에서의 색상 관리
1. 김프에서의 색상 관리
1.1. 색상 관리를 하지 않는 작업의 문제점
1.2. 색상 관리 작업 소개
12. 나만의 김프 만들기
1. 기본 설정 대화상자
1.1. 소개
1.2. 환경
1.3. 인터페이스
1.4. 테마
1.5. 도움말 시스템
1.6. 도구 옵션
1.7. 도구상자
1.8. 기본 이미지 설정
1.9. 기본 이미지 격자
1.10. 이미지 창
1.11. 이미지 창 모양
1.12. 이미지 창 제목표시줄과 상태표시줄
1.13. 화면
1.14. 색상 관리
1.15. 입력 장치
1.16. 입력 제어기
1.17. 창 관리
1.18. 폴더
1.19. 데이터 폴더
2. 모눈과 안내선
2.1. 이미지 모눈
2.2. 안내선
3. 모눈 만들기
4. 타일 캐쉬 설정하는 방법
5. 메뉴 단축키 만들기
6. 초기 화면 변경하기
13. 스크립트
1. 플러그인
1.1. 소개
1.2. 플러그인 사용하기
1.3. 새 플러그인 설치하기
1.4. 플러그인 작성하기
2. Script-Fu 스크립트 사용하기
2.1. Script-Fu?
2.2. Script-Fu 설치하기
2.3. 해야 할 것과 하지 말아야 할 것
2.4. 다른 종류의 Script-Fu
2.5. 독립형 스크립트
2.6. 이미지 의존형 스크립트
3. Script-Fu 강좌
3.1. Getting Acquainted With Scheme
3.2. 변수와 함수
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. GIMP 기능 설명
14. 도구
1. 도구 상자
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. 선택 도구
2.1. 일반적인 특징
2.2. 사각 선택 도구
2.3. 타원형 선택 도구
2.4. 자유 선택 도구(올가미)
2.5. 연속적인 선택(마법 지팡이)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. 물체 선택 도구
3. Paint Tools
3.1. 일반적인 특징
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. 채우기 도구
3.5. 혼합 도구
3.6. 연필
3.7. Paintbrush
3.8. Eraser
3.9. Airbrush
3.10. Ink
3.11. Clone
3.12. Heal
3.13. Perspective Clone
3.14. Blur/Sharpen
3.15. Smudge
3.16. Dodge/Burn
4. 변형 도구
4.1. 일반적인 특징
4.2. Align
4.3. Move
4.4. Crop
4.5. Rotate
4.6. 크기 조절
4.7. Shear
4.8. Perspective
4.9. Flip
4.10. The Cage Tool
5. 색상 도구
5.1. Overview
5.2. Color Balance
5.3. Hue-Saturation
5.4. Colorize
5.5. Brightness-Contrast
5.6. 임계값
5.7. Levels
5.8. Curves
5.9. Posterize
5.10. Desaturate
6. Other
6.1. Overview
6.2. Paths
6.3. Color Picker
6.4. Zoom
6.5. Measure
6.6. Text
6.7. GEGL Operation
15. 대화 상자
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. 실행 취소 대화 상자
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Error Console
5.5. Save File
5.6. Export File
5.7. Sample Points Dialog
5.8. Pointer Dialog
16. 메뉴
1. 메뉴 소개
1.1. The Image Menu Bar
1.2. 연관 메뉴
1.3. 떼어내기 메뉴
1.4. 탭 메뉴
2. 파일 메뉴
2.1. 개요
2.2. New
2.3. Create
2.4. Open
2.5. Open as Layers
2.6. Open Location
2.7. Open Recent
2.8. Save
2.9. Save as
2.10. Save a Copy
2.11. Revert
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Close
2.17. Close all
2.18. Quit
3. 편집 메뉴
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Fade
3.5. Undo History
3.6. Cut
3.7. Copy
3.8. Copy Visible
3.9. Paste
3.10. Paste Into
3.11. Paste as
3.12. Buffer
3.13. Clear
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Stroke Selection
3.18. Stroke Path
3.19. The Preferences Command
3.20. Keyboard Shortcuts
3.21. Modules
3.22. Units
4. 선택 메뉴
4.1. Introduction to the Select Menu
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. 보기 메뉴
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Snap to Grid
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. 이미지 메뉴
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transform
6.8. Flip Horizontally; Flip Vertically
6.9. Rotation
6.10. Guillotine
6.11. Canvas Size
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Print Size
6.15. Scale Image
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Merge Visible Layers
6.20. Flatten Image
6.21. Align Visible Layers
6.22. Guides
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Configure Grid
6.28. Image Properties
7. 레이어 메뉴
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop to Selection
7.54. Autocrop Layer
8. 색상 메뉴
8.1. Introduction to the Colors Menu
8.2. Colors Tools
8.3. Invert
8.4. Value Invert
8.5. Use GEGL
8.6. The Auto Submenu
8.7. Equalize
8.8. White Balance
8.9. Color Enhance
8.10. Normalize
8.11. Stretch Contrast
8.12. Stretch HSV
8.13. The Components Submenu
8.14. Channel Mixer
8.15. Compose
8.16. Decompose
8.17. Recompose
8.18. The Map Submenu
8.19. Rearrange Colormap
8.20. Set Colormap
8.21. Alien Map
8.22. Color Exchange
8.23. Gradient Map
8.24. Palette Map
8.25. Rotate Colors
8.26. Sample Colorize
8.27. The Info Submenu
8.28. Histogram
8.29. Border Average
8.30. Colorcube Analysis
8.31. Smooth Palette
8.32. The Color Filters
8.33. Colorify
8.34. Color to Alpha
8.35. Filter Pack
8.36. Hot
8.37. Max RGB
8.38. Retinex
9. 도구 메뉴
9.1. Introduction to the Tools Menu
10. 필터 메뉴
10.1. Introduction to the Filters Menu
10.2. Repeat Last
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. 메뉴
12. 도움말 메뉴
12.1. Introduction to the Help Menu
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online
17. 필터
1. 소개
1.1. 미리 보기
2. 블루어 필터
2.1. Introduction
2.2. Blur
2.3. Gaussian Blur
2.4. Selective Gaussian Blur
2.5. Motion Blur
2.6. Pixelise
2.7. Tileable Blur
3. 강화 필터
3.1. Introduction
3.2. Antialias
3.3. Deinterlace
3.4. Despeckle
3.5. Destripe
3.6. NL Filter
3.7. Red Eye Removal
3.8. Sharpen
3.9. Unsharp Mask
4. 왜곡 필터
4.1. Introduction
4.2. Blinds
4.3. Curve Bend
4.4. Emboss
4.5. Engrave
4.6. Erase Every Other Row
4.7. IWarp
4.8. Lens Distortion
4.9. Mosaic
4.10. Newsprint
4.11. Page Curl
4.12. Polar Coords
4.13. Ripple
4.14. Shift
4.15. Value Propagate
4.16. Video
4.17. Waves
4.18. Whirl and Pinch
4.19. Wind
5. 빛과 그림자 필터
5.1. Introduction
5.2. Gradient Flare
5.3. Lens Flare
5.4. Lighting Effects
5.5. Sparkle
5.6. Supernova
5.7. Drop Shadow
5.8. Perspective
5.9. Xach-Effect
5.10. Apply Lens
5.11. Glass Tile
6. 잡음 필터
6.1. Introduction
6.2. HSV Noise
6.3. Hurl
6.4. Pick
6.5. RGB Noise
6.6. Slur
6.7. Spread
7. 경계 검출 필터
7.1. Introduction
7.2. Difference of Gaussians
7.3. Edge
7.4. Laplace
7.5. Neon
7.6. Sobel
8. 일반 필터
8.1. Introduction
8.2. Convolution Matrix
8.3. Dilate
8.4. Erode
9. 결합 필터
9.1. Introduction
9.2. Depth Merge
9.3. Film
10. 예술적인 필터
10.1. Introduction
10.2. Apply Canvas
10.3. Cartoon
10.4. Clothify
10.5. Cubism
10.6. GIMPressionist
10.7. Oilify
10.8. Photocopy
10.9. Predator
10.10. Softglow
10.11. Van Gogh (LIC)
10.12. Weave
11. 장식 필터
11.1. Introduction
11.2. Add Bevel
11.3. Add Border
11.4. Coffee Stain
11.5. Fuzzy Border
11.6. Old Photo
11.7. Round Corners
11.8. Slide
11.9. Stencil Carve
11.10. Stencil Chrome
12. 맵 필터
12.1. Introduction
12.2. Bump Map
12.3. Displace
12.4. Fractal Trace
12.5. Illusion
12.6. Make Seamless
12.7. Map Object
12.8. Paper Tile
12.9. Small Tiles
12.10. Tile
12.11. Warp
13. 렌더링 필터
13.1. Introduction
13.2. Difference Clouds
13.3. Fog
13.4. Plasma
13.5. Solid Noise
13.6. Flame
13.7. IFS Fractal
13.8. Checkerboard
13.9. CML Explorer
13.10. Diffraction Patterns
13.11. Grid
13.12. Jigsaw
13.13. Maze
13.14. Qbist
13.15. Sinus
13.16. Circuit
13.17. Fractal Explorer
13.18. Gfig
13.19. Lava
13.20. Line Nova
13.21. Sphere Designer
13.22. Spyrogimp
14. 웹 필터
14.1. 소개
14.2. ImageMap
14.3. Semi-Flatten
14.4. Slice
15. 애니메이션 필터
15.1. 소개
15.2. Blend
15.3. Burn-In
15.4. Rippling
15.5. Spinning Globe
15.6. Waves
15.7. Optimize
15.8. Playback
16. 알파를 로고로 만드는 필터
16.1. Introduction
16.2. 3D Outline
16.3. Alien Glow
16.4. Alien Neon
16.5. Basic I & II
16.6. Blended
16.7. Bovination
16.8. Chalk
16.9. Chip Away
16.10. Chrome
16.11. Comic Book
16.12. Cool Metal
16.13. Frosty
16.14. Glossy
16.15. Glowing Hot
16.16. Gradient Bevel
16.17. Neon
16.18. Particle Trace
16.19. Textured
I. 키보드 및 마우스 단축키 목록
도움말 도움말 메뉴를 위한 키보드 단축키
도구 도구 메뉴용 키보드 단축키
파일 파일 메뉴용 키보드 단축키
대화 상자 도킹가능한 대화상자 하위 메뉴용 키보드 단축키
보기 보기 메뉴용 키보드 단축키
편집 편집 메뉴를 위한 키보드 단축키
레이어 레이어 메뉴를 위한 키보드 단축키
선택 선택 메뉴를 위한 키보드 단축키
필터 필터 메뉴를 위한 키보드 단축키
확대 도구 확대/축소 도구 메뉴를 위한 키보드 단축키
용어집
Bibliography
A. 김프 역사
1. 시작
2. 김프 초기 버전
3. 세상을 바꾼 한 가지
4. 버전 2.0
5. 김프 2.2의 새로운 기능들
6. 김프 2.4의 새로운 기능들
7. 김프 2.6 의 새로운 기능들
B. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. 버그 보고
3. What Happens to a Bug Report after you Submit it
C. GNU 자유 사용 허가서
1. PREAMBLE
2. 적용 및 정의
3. 동일 복사
4. 대량 복제
5. 변경
6. 문서 병합
7. 문서 수집
8. AGGREGATION WITH INDEPENDENT WORKS
9. 번역
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. 이런! 도움말이 없어요!
색인