2.2. La ventana de la imagen

GIMP user interface is available in two modes: single-window mode (default), and multi-windows mode that you can get unchecking the WindowsSingle-Window Mode option.

Cuando inicia GIMP sin ninguna imagen abierta, la ventana de la imagen parece ausente en el modo de ventana única mientras que, en el modo multiventana, la ventana de imagen existe, aunque no haya ninguna imagen abierta.

Se empezará con una breve descripción de los componentes que se muestran de manera predeterminada en una ventana de imagen normal. Algunos de los componentes se pueden quitar usando los comandos del menú Ver.

Figura 3.5. La ventana de la imagen en el modo multiventana

La ventana de la imagen en el modo multiventana

Figura 3.6. El área de la imagen en el modo de ventana única

El área de la imagen en el modo de ventana única

[Nota] Nota

A pesar del modo de ventana única, se usará la ventana de la imagen para el área de la imagen.

  1. Barra de título: en la barra de título de una ventana de imagen sin una imagen se muestra Programa de manipulación de imágenes de GNU. Cuando hay una imagen se muestra el nombre de la imagen y sus especificaciones, tal y como se ha configurado en el diálogo de preferencias. La barra de título la proporciona el sistema operativo, no lo hace GIMP, por lo que su aspecto puede variar dependiendo del sistema operativo, el gestor de ventanas y/o el tema.

    Si ha abierto una imagen que no es XCF, se importará como un archivo .xcf y su nombre original aparecerá en la barra de estado en la parte inferior de la ventana de la imagen.

    When an image is modified, an asterisk appears in front of its title.

  2. Menú de la imagen: directamente debajo de la barra de título se encuentra el menú de la imagen (a menos que se haya ocultado). Este menú da acceso a casi todas las operaciones que se pueden efectuar sobre una imagen. También puede obtener este mismo menú pulsando con el botón derecho dentro de la imagen para mostrar un menú emergente de la imagen.[1], o pulsando con el botón izquierdo sobre la pequeña flecha de la esquina superior izquierda, llamado Botón de menú:, descrito más abajo. La mayoría de las órdenes del menú se pueden asociar a atajos de teclado como se muestra en el menú. Puede definir atajos de teclado propios para las acciones del menú, si activa usar combinaciones de teclas dinámicasen el diálogo de preferencias.

  3. Menu Button: Click the Menu Button to display the Image Menu in a column, (essential in full screen mode). If you like to use keyboard shortcuts, use Shift+F10 to open the menu.

  4. Regla: en la configuración predeterminada, las reglas se muestran en la parte superior y en la parte izquierda de la imagen. Use las reglas para determinar las coordenadas dentro de la imagen. La unidad son los píxeles; use los ajustes que se describen a continuación para usar una unidad distinta de píxeles.

    Uno de los usos más importantes de las reglas es el de crear Guías. Pulse y arrastre una regla en la imagen para crear una guia. Una guia es una línea que le ayuda a posicionar objetos con precisión o a verificar que otra línea es verdaderamente horizontal o vertical. Con la herramienta mover, puede pulsar y arrastrar un guia. Arrastre una guia fuera de la imagen para borrarla. Siempre puede arrastrar otra guía sobre la imagen. Incluso puede usar varias guias al mismo tiempo.

    En el área de la regla, la posición del puntero del ratón se resalta con dos flechas (una vertical y otra horizontal).

  5. Activador de la máscara rápida: en la esquina inferior izquierda de la ventana de la imagen hay un pequeño botón que activa o desactiva la máscara rápida. Cuando la máscara rápida se activa, el botón muestra su contorno en rojo. Consulte la sección máscara rápida para obtener más detalles sobre esta herramienta tan útil.

  6. Coordenadas del puntero: cuando el puntero (cursor del ratón, si usa un ratón) se halla dentro de la imagen, en la esquina inferior izquierda de la ventana hay un área rectangular en la que se muestran las coordenadas actuales del puntero. Las unidades empleadas son las mismas que las de las reglas.

  7. Menú de unidades: se utiliza para cambiar las unidades empleadas para las reglas y para muchos otros propósitos. La unidad predeterminada es el píxel, pero puede cambiar rápidamente a centímetros, pulgadas, u otras muchas posibilidades usando este menú. Tenga en cuenta que la configuración Punto por punto en el menú «Ver» afecta a la forma en que se escala el visor: consulte Punto por punto para obtener más información.

  8. Botón de ampliación: hay varias maneras de ampliar o reducir la imagen, pero el botón de ampliación parece ser el más simple. Puede introducir un nivel de ampliación directamente en la caja de texto para tener un mayor control.

  9. Área de estado: el área de estado está en la parte superior de la ventana de la imagen. De manera predeterminada, el área de estado muestra el nombre original de la imagen en archivo .xcf, y la cantidad de memoria de sistema usada.Use EditarPreferenciasVentana de la imagenTítulo y estado para modificar la información mostrado en área de estado. Durante la ejecución de operaciones, el área de estado muestra, temporalmente, la operación que se ejecuta y su completado.

    [Nota] Nota

    Tenga en cuenta que la cantidad de memoria que consume una imagen no es lo mismo que el tamaño del archivo que la contiene. Por ejemplo, un archivo PNG de 70 kB puede ocupar unos 246 kB de memoria cuando se abre. Hay dos razones para esto. Primero, la imagen se reconstruye desde el archivo PNG comprimido. Segundo, GIMP usa memoria extra, y copias de la imagen, para usar el comando de deshacer.

  10. Botón cancelar: durante la ejecución de operaciones complejas lentas, generalmente un complemento, aparece temporalmente, un botón «Cancelar» en la esquina inferior derecha de la ventana. Use el botón «Cancelar» para detener la operación.

    [Nota] Nota

    Hay algunos complementos que responden mal a la cancelación, y posiblemente dejan piezas corruptas de imágenes.

  11. Control de navegación: éste es un pequeño botón con forma de cruz que se encuentra en la esquina inferior derecha del visor de la imagen. Pulse sobre el mismo y mantenga presionado (sin soltar el botón del ratón) sobre el control de navegación para mostrar la vista previa de navegación. La vista previa de navegación tiene una vista en miniatura de la imagen, con el área visible delineada. Use la vista previa de navegación para desplazarse rápidamente a otra parte de la imagen; mueva el ratón mientras mantiene pulsado el botón. La ventana de navegación es la forma más conveniente de desplazarse por imágenes muy grandes con una pequeña parte visible en la ventana. (Consulte el diálogo de navegaciónpara ver otras formas de acceder a la ventana de navegación). (Si su ratón tiene un botón central, pulse y arrastre con él para desplazarse por la imagen).

  12. Inactive Padding Area: When the image dimensions are smaller than the image window, this padding area separates the active image display from the rest of the user interface, so you're able to distinguish between them. You cannot apply any Filters or Operations in general to the inactive area.

  13. Visor de la imagen: la parte más importante de la ventana de la imagen es, por supuesto, el visor de la imagen o lienzo. Ésta ocupa el área central de la ventana, y está rodeada por una línea de puntos amarilla que muestra los contornos de la imagen, contra un fondo gris neutro. Puede cambiar el nivel de ampliación del visor de la imagen de varias formas, incluyendo el ajuste de la ampliación descrito a continuación.

  14. Redimensionar el tamaño de la ventana de la imagen: si no está activada esta característica, al cambiar el tamaño de la ventana, el tamaño de la imagen y su ampliación no cambian. Si agranda la ventana, por ejemplo, verá más de la imagen. Sin embargo, si activa esta opción, la imagen se redimensiona cuando se cambia el tamaño la ventana de manera que se ve la misma porción de la imagen, antes y después de redimensionar la ventana.

[Sugerencia] Sugerencia

Arrastre y suelte una imagen a la ventana de la caja de herramientas desde un navegador web para abrir la imagen en su propia ventana de imagen o en una pestaña.

Arrastrar una imagen al diálogo de capas añade la imagen como una capa nueva.

El tamaño de la imagen y de la ventana pueden ser diferentes. Puede hacer que la imagen se ajuste a la ventana, y viceversa, usando dos atajos del teclado:



[1] Los usuarios de un Apple Macintosh o de ratones con un sólo un botón pueden usar Ctrl+botón del ratón en su lugar.