2.2. Das Bildfenster

GIMP user interface is available in two modes: single-window mode (default), and multi-windows mode that you can get unchecking the WindowsSingle-Window Mode option.

Wenn Sie GIMP ohne ein Bild öffnen, erscheint im Einzelfenster-Modus kein Bildfenster. Im Mehrfachfenster-Modus wird jedoch auch in diesem Fall ein Bildfenster angezeigt.

Im Folgenden werden diejenigen Elemente kurz beschrieben, die in einem gewöhnlichen Bildfenster standardmäßig vorhanden sind. Einige dieser Elemente können über Befehle im Menü Ansicht entfernt werden.

Abbildung 3.5. Das Bildfenster im Mehrfachfenster-Modus

Das Bildfenster im Mehrfachfenster-Modus

Abbildung 3.6. Das Bildfenster im Einzelfenster-Modus

Das Bildfenster im Einzelfenster-Modus

[Anmerkung] Anmerkung

Auch wenn es Einzelfenster-Modus heißt, wird im Folgenden »Bildfenster« als Synonym für »Bildbereich« verwendet.

  1. Titelleiste: Die Titelleiste eines Bildfensters ohne Bild lautet »GNU Image Manipulation Program«. Ein Bildfenster mit Bild zeigt in der Titelleiste Bildnamen und -eigenschaften, so wie es in den Einstellungen festgelegt ist. Die Titelleiste wird vom Betriebssystem zur Verfügung gestellt und variiert daher zwischen den unterschiedlichen Betriebssystemen, Fenstermanagern und Themen.

    Haben Sie ein Bild ohne XCF-Dateiendung geöffnet, wird es als .xcf-Datei »(importiert)«. Der Originalname erscheint in der Statusleiste am unteren Rand des Bildfensters.

    When an image is modified, an asterisk appears in front of its title.

  2. Bildmenü: Genau unter der Titelleiste befindet sich die Menüleiste des Bildfensters (falls sie nicht verborgen wurde). Dieses Menü erlaubt Ihnen einen Zugriff auf fast alle Operationen und Werkzeuge. Das Bildmenü ist auch mit einem rechten Mausklick [1] auf das Bild oder mit einem linken Mausklick auf das kleine »Pfeilspitzen«-Symbol In der linken oberen Ecke (Menüknopf genannt) zu erreichen. Viele Menübefehle sind auch mit Tastenkombinationen verknüpft, wie im Menü angezeigt. Sie können Ihre eigenen Tastenkombinationen für Menüaktionen erstellen. Aktivieren Sie dazu Dynamische Tastenkombinationen benutzen im Einstellungendialog.

  3. Menu Button: Click the Menu Button to display the Image Menu in a column, (essential in full screen mode). If you like to use keyboard shortcuts, use Shift+F10 to open the menu.

  4. Lineal: In der üblichen Anordnung des Bildfensters erscheinen Lineale an der oberen und linken Kante. Diese Lineale beschreiben die aktuellen Koordinaten des Bildes. In der Standardeinstellung wird als Maßeinheit für die Lineale »Pixel« verwendet. Dies können Sie jedoch ganz einfach über das Einheitenmenü am unteren Bildrand ändern.

    Eine der wichtigsten Eigenschaften der Lineale ist, dass Sie aus ihnen die Hilfslinien erstellen können. Klicken Sie auf ein Lineal und ziehen Sie bei gedrückter Maustaste eine Hilfslinie in das Bild. Mit Hilfslinien können Sie Elemente exakt positionieren oder sicherstellen, dass Linien wirklich horizontal oder vertikal liegen. Mit dem Verschieben-Werkzeug können Sie Hilfslinien bewegen. Um eine Hilfslinie zu löschen, ziehen Sie sie aus dem Bild heraus. Sie können jederzeit eine neue Hilfslinie in das Bild legen. Sie können auch mehrere Hilfslinien auf einmal verwenden.

    Die Mausposition wird im Linealbereich mit zwei Pfeilspitzen angezeigt.

  5. Schnellmaske: Mit diesem Knopf in der unteren linken Ecke können Sie die Schnellmaske aktivieren und deaktivieren. Wenn die Schnellmaske aktiviert ist, wird der Knopf rot angezeigt. Detaillierte Informationen zu diesem überaus nützlichem Werkzeug finden Sie im Abschnitt Schnellmaske.

  6. Zeigerkoordinaten: Die Koordinaten des Zeigers (beispielsweise des Mauszeigers) im aktuellen Bild werden im linken unteren Fensterbereich eingeblendet. Es gelten die gleichen Einheiten wie für die Lineale.

  7. Einheitenmenü: Die voreingestellte Maßeinheit in GIMP ist Pixel. Diese Maßeinheit wird von Werkzeugen, Linealen und vielen anderen Dingen in GIMP benutzt. Durch Klicken auf den Knopf können Sie die Maßeinheit auf cm, inch oder andere verändern. Beachten Sie, dass die Einstellung »Punkt für Punkt« im Ansicht-Menü die Skalierung beeinflusst. Weitere Informationen hierzu finden Sie unter Punkt für Punkt.

  8. Vergrößerung: Sie können die Vergrößerungsstufe eines Bildes auf verschiedene Weisen ändern, darunter auch durch dieses Auswahlmenü. Zur höchstmöglichen Genauigkeit können Sie die gewünschte Vergrößerungsstufe direkt in das Textfeld eingeben.

  9. Statusleiste: Die Statusleiste befindet sich unten im Bildfenster. Standardmäßig zeigt sie den Originalnamen der Bilddatei sowie die Größe des vom Bild benutzten Speichers an. Über BearbeitenEinstellungenBildfensterTitel und Status können Sie die Darstellung nach Ihren Wünschen einstellen. Bei zeitintensiven Operationen verändert sich die Statuszeile zu einer Fortschrittsanzeige.

    [Anmerkung] Anmerkung

    Note that the memory used by the image is very different from the image file size. For instance, a 70 kB .PNG image may occupy 246 kB in RAM when displayed. There are two primary reasons the difference in memory usage. First, a .PNG file is compressed format, and the image is reconstituted in RAM in uncompressed form. Second, GIMP uses extra memory, and copies of the image, for use by the Undo command.

  10. Abbrechen-Knopf: Der Knopf »Abbrechen« erscheint bei zeitintensiven Operationen in der unteren rechten Fensterecke und dient dem Abbruch eben jener Operationen.

    [Anmerkung] Anmerkung

    Einige GIMP-Erweiterungen reagieren sehr langsam auf den Knopf Abbrechen. Das kann zu unerwünschten Resultaten führen.

  11. Navigationssteuerung: Dieser kleine Knopf in Form einer Pfeilspitze in der rechten unteren Ecke blendet eine Miniaturansicht des aktuellen Bildes ein, wenn Sie ihn anklicken (und die Maustaste gedrückt halten), in der navigiert werden kann. So können Sie die aktuelle Ansicht des Bildabschnitts beliebig verschieben. Der aktuell sichtbare Bildbereich wird in der Miniaturansicht umrandet. Das Navigationsfenster ist oftmals der bequemste Weg, sich in großen Bildern zu bewegen (siehe Navigationsdialog für weitere Möglichkeiten). Falls Ihre Maus eine Mitteltaste besitzt, können Sie mit dieser über Klicken und Ziehen ebenfalls im Bild navigieren.

  12. Inactive Padding Area: When the image dimensions are smaller than the image window, this padding area separates the active image display from the rest of the user interface, so you're able to distinguish between them. You cannot apply any Filters or Operations in general to the inactive area.

  13. Bildanzeige: Der wohl wichtigste Teil des Bildfensters ist die Anzeige des Bildes. Um das Bild herum befindet sich eine gelb-schwarz gestrichelte Linie, welche das Bild vom neutralen grauen Hintergrund abgrenzt.

  14. Knopf zur Vergrößerung des Bildfensters: Wenn diese Funktion nicht aktiviert ist, bleibt bei Vergrößerung oder Verkleinerung des Bildfensters die bisherige Bildgröße erhalten. Wenn Sie also beispielsweise das Fenster vergrößern, können Sie mehr von dem Bild sehen. Wenn diese Funktion jedoch aktiviert ist, ändert sich die Bildgröße zusammen mit der Fenstergröße, sodass (mehr oder weniger) der gleiche Bildanteil sichtbar wie vor der Änderung ist.

[Tipp] Tipp

Klicken und ziehen Sie ein Bild aus einem Dateiverwaltung in das Werkzeugfenster, um es in einem eigenen Bildfenster oder Bildreiter zu öffnen.

Ziehen Sie eine Bilddatei in den Ebenendialog, um das Bild als neue Ebene zu öffnen.

Bildgröße und Bildfenstergröße können unterschiedlich sein. Sie können die Bildgröße an das Fenster (und umgekehrt) über die beiden folgenden Tastenkürzel anpassen:



[1] Benutzer eines Apple-Computers mit einer Eintastenmaus können das Kontextmenü durch Drücken von Strg+Maustaste erreichen.