3.13. バッファー操作

図16.19 編集メニューのバッファー操作サブメニュー

「編集」メニューの「バッファー操作」サブメニュー

このサブメニューの各コマンドは 名前付きバッファー を操作します。 名前付きバッファーは複数作成できるので、 それらの管理と閲覧には バッファーダイアログ をご利用ください。

3.13.1. サブメニューへの入り方

画像ウィンドウのメニューより 編集バッファー操作

3.13.2. サブメニューの項目

Cut Named...

名前付きで切り取り... コマンドも活性レイヤーから選択範囲の画像を切り取るところは同じですが、 切り取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

Copy Named...

名前付きでコピー... コマンドも活性レイヤーから選択範囲の画像を写し取るところは同じですが、 写し取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

Copy Visible Named...

可視部分を名前付きでコピー... コマンドもすべての可視レイヤーから選択範囲の画像を写し取るところは同じですが、 写し取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

Paste Named...

The Paste Named command simply brings up the Buffers dialog. By selecting one of the listed buffers, and pressing one of the buttons at the bottom, you have several options to paste a buffer into the current image or as a new image.