GNU Image Manipulation Program

Руководство пользователя

Лицензия

Этот документ распространяется в соответствии с условиями GNU Free Documentation License версии 1.2 (или поздней), выпущенной Free Software Foundation; без Инвариантных разделов, вступления и заключения. Полный текст лицензии можно прочитать в разделе GNU Free Documentation License.


Содержание

Введение
1. Авторы и участники проекта по созданию руководства пользователя GIMP
I. Первое знакомство с GIMP
1. Введение
1. Добро пожаловать в GIMP
1.1. Авторы
1.2. Справочная система GIMP
1.3. Возможности и функции
2. Что нового в GIMP 2.10?
2.1. Обновлённый интерфейс пользователя и начальная поддержка HiDPI
2.2. Портирование на GEGL, поддержка высоких значений глубины цвета, многопоточность и многое другое.
2.3. Работа в линейных цветовых пространствах
2.4. Обновлено управление цветом
2.5. Слои и маски
2.6. Расширилось использование CIE LAB и CIE LCH
2.7. Новые и улучшенные инструменты
2.8. Улучшения цифровой живописи
2.9. Улучшения для цифровой фотографии
2.10. Эффекты
2.11. Повышение удобства использования
2.12. Поддержка форматов файлов
2.13. Просмотр, редактирование и хранение метаданных
2.14. Действия на холсте
2.15. Упрощенные процессы сообщения об ошибках и восстановления после сбоев
2.16. Изменения API
2.17. План работ на будущее и что дальше
2. Запуск GIMP
1. Запуск GIMP
1.1. Известные платформы
1.2. Язык
1.3. Аргументы командной строки
2. Запуск GIMP в первый раз
2.1. Наконец. . .
3. Первые шаги с Уилбером
1. Основные принципы
2. Главные окна
2.1. Панель инструментов
2.2. Окно изображения
2.3. Диалоги и панели
3. Отмена действий
3.1. Неотменяемые операции
4. Обычные задачи
4.1. Задача
4.2. Изменить размер изображения для экрана
4.3. Изменить размер изображения для печати
4.4. Сжатие изображений
4.5. Кадрировать изображение
4.6. Найти информацию об изображении
4.7. Изменить режим
4.8. Отразить изображение
4.9. Повернуть изображение
4.10. Отделение объекта от фона
5. Как рисовать прямые линии
5.1. Задача
5.2. Примеры
4. Первое знакомство с GIMP
1. Решение типовых проблем
1.1. Застрял!
1.2. Почему GIMP обычно не откликается
II. Как стать профессионалом в GIMP?
5. Загрузка изображений в GIMP
1. Типы изображений
2. Создание новых файлов
3. Открытие файлов
3.1. Открыть файл
3.2. Открыть расположение
3.3. Открытие недавних файлов
3.4. Использование внешних приложений
3.5. Через менеджер файлов
3.6. Перетащить и бросить
3.7. Скопировать и вставить
3.8. Браузер изображений
6. Сохранение изображений в GIMP
1. Файлы
1.1. Сохранение/Экспорт изображений
1.2. Форматы файлов
2. Подготовка изображений к публикации в Интернете
2.1. Изображения с оптимальным соотношением размера и качества
2.2. Уменьшение размера дальше
2.3. Сохранение изображений с прозрачностью
7. Рисование в GIMP
1. Выделение
1.1. Растушёвка
1.2. Сделать выделение частично прозрачным
2. Создание и использование выделений
2.1. Перемещение выделения
2.2. Добавление и вычитание из выделения
3. Быстрая маска
3.1. Общая информация
3.2. Свойства
4. Работа в режиме быстрой маски
5. Контуры
5.1. Создание контуров
5.2. Свойства контура
5.3. Контуры и выделения
5.4. Преобразование контуров
5.5. Обводка контура
5.6. Контуры и текст
5.7. Контуры и файлы SVG
6. Кисти
7. Добавка новых кистей
8. Диалог GIH
9. Смена размера кисти
9.1. Как изменить высоту кисти
9.2. Быстрое создание кисти
10. Градиенты
11. Текстуры
12. Палитры
12.1. Цветовая карта
13. Профили инструментов
14. Рисование простых объектов
14.1. Рисование прямой линии
14.2. Создание простой фигуры
8. Совмещение изображений
1. Введение в слои
1.1. Свойства слоя
2. Режимы слоёв
3. Создание новых слоёв
4. Группы слоёв
9. Text Management
1. Работа с текстом
1.1. Область текста
1.2. Работа со слоем текста
1.3. Панель инструментов текста
1.4. Контекстное меню текста
2. Текст
2.1. Приукрашивание текста
2.2. Добавление шрифтов
2.3. Неполадки со шрифтами
10. Улучшение фотографий
1. Работа с цифровыми фотографиями
1.1. Введение
1.2. Улучшение композиции
1.3. Улучшение цвета
1.4. Исправление Резкости
1.5. Удаление нежелательных объектов из изображения
1.6. Сохранение результатов
11. Управление цветом в GIMP
1. Управление цветом в GIMP
1.1. Проблемы технологического процесса без управления цветом
1.2. Введение в управление цветом
12. Enrich my GIMP
1. Настройка
1.1. Введение
1.2. System Resources
1.3. Управление цветом
1.4. Playground
1.5. Параметры инструментов
1.6. Настройки изображения по умолчанию
1.7. Параметры сетки
1.8. Интерфейс
1.9. Тема
1.10. Тема
1.11. Панель инструментов
1.12. Dialog Defaults
1.13. Система помощи
1.14. Дисплей
1.15. Управление внешним видом окон
1.16. Окно изображения
1.17. Внешний вид окна изображения
1.18. Заголовок окна и строка состояния
1.19. Image Window Snapping Behavior
1.20. Устройства ввода
1.21. Способы управления
1.22. Каталоги
1.23. Каталоги данных
2. Сетки и Направляющие
2.1. Сетка изображения
2.2. Направляющие
3. Рисование сетки
4. Как установить кэш черепицы
5. Создание клавиш быстрого доступа к пунктам меню
6. Изменить заставку
13. Создание сценариев
1. Плагины
1.1. Введение
1.2. Использование плагинов
1.3. Установка новых плагинов
1.4. Написание плагинов
2. Использование скриптов Script-Fu
2.1. Скрипт-Фу?
2.2. Установка сценариев Script-Fu
2.3. Работа и ошибки
2.4. Виды Скрипт-Фу
2.5. Самостоятельные скрипты
2.6. Зависящие от изображения скрипты
3. Инструкция по Script-Fu
3.1. Первое знакомство с Scheme
3.2. Переменные и функции
3.3. Списки, списки и ещё раз списки
3.4. Первый сценарий Script-Fu
3.5. Придача сценарию формы
3.6. Расширение сценария текста с рамкой
3.7. Ваш сценарий и его работа
III. Справочник по функциям
14. Инструменты
1. Панель инструментов
1.1. Введение
1.2. Значки инструментов
1.3. Область цвета и указателей
1.4. Параметры инструмента
2. Инструменты выделения
2.1. Общие свойства
2.2. Прямоугольное выделение
2.3. Эллиптическое выделение
2.4. Свободное выделение (Лассо)
2.5. Выделение смежных областей (Волшебная палочка)
2.6. Выделение по цвету
2.7. Умные ножницы
2.8. Выделение переднего плана
3. Инструменты рисования
3.1. Общие свойства
3.2. Динамика
3.3. Кистевые инструменты (Карандаш, Кисть, Аэрограф)
3.4. Плоская заливка
3.5. Градиент
3.6. Карандаш
3.7. Кисть
3.8. Кисть MyPaint
3.9. Ластик
3.10. Аэрограф
3.11. Перо
3.12. Штамп
3.13. Лечебная кисть
3.14. Штамп по перспективе
3.15. Размывание/Резкость
3.16. Размазывание
3.17. Осветление/Затемнение
4. Инструменты преобразования
4.1. Общие свойства
4.2. Выравнивание
4.3. Перемещение
4.4. Кадрирование
4.5. Вращение
4.6. Масштаб
4.7. Искривление
4.8. Перспектива
4.9. Unified Transform
4.10. Handle Transform
4.11. Отражение
4.12. The Cage Tool
4.13. Warp Transform
5. Другие
5.1. Общая информация
5.2. Контуры
5.3. Пипетка
5.4. Лупа
5.5. Измеритель
5.6. Текст
5.7. Операция GEGL
15. Диалоги
1. Вступление
2. Диалоги, относящиеся к структуре изображения
2.1. Диалог слоёв
2.2. Диалог каналов
2.3. Диалог контуров
2.4. Диалог цветовой карты
2.5. Диалог гистограммы
2.6. Диалог навигации
2.7. Диалог истории действий
3. Диалоги, касающиеся содержимого изображений
3.1. Диалог выбора цвета фона и переднего плана
3.2. Диалог выбора кисти
3.3. Диалог текстур
3.4. Диалог выбора градиента
3.5. Диалог выбора палитры
3.6. Tagging
3.7. Диалог выбора шрифта
4. Диалоги управления изображением
4.1. Диалог буферов
4.2. Диалог изображений
4.3. Диалог «Недавние изображения»
4.4. Диалог шаблонов
5. Прочие диалоги
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Диалог состояния устройства
5.4. Консоль ошибок
5.5. Dashboard
5.6. Save File
5.7. Экспортировать файл
5.8. Диалог «Образцовые точки»
5.9. Диалог информации о курсоре
5.10. Symmetry Painting dialog
16. Меню
1. Введение в меню
1.1. The Image Menu Bar
1.2. Контектные меню
1.3. Отрываемые меню
1.4. Меню вкладок
2. Меню «Файл»
2.1. Обзор
2.2. Создать…
2.3. Создать
2.4. Открыть…
2.5. Открыть как слои…
2.6. Открыть из сети…
2.7. Недавние файлы
2.8. Сохранить
2.9. Сохранить как…
2.10. Сохранить копию…
2.11. Восстановить
2.12. Экспортировать…
2.13. Экспортировать как…
2.14. Создать шаблон…
2.15. Печать
2.16. Послать по почте
2.17. Скопировать расположение файла
2.18. Показать в менеджере файлов
2.19. Закрыть
2.20. Закрыть все
2.21. Выход
3. Меню «Правка»
3.1. Пункты меню «Правка»
3.2. Отменить
3.3. Повторить
3.4. История действий
3.5. Вырезать
3.6. Копировать
3.7. Копировать видимое
3.8. Вставить
3.9. Вставить в выделение
3.10. Вставить на место
3.11. Вставить в выделение на место
3.12. Вставить как
3.13. Буфер
3.14. Очистить
3.15. Залить цветом переднего плана
3.16. Залить цветом фона
3.17. Залить текстурой
3.18. Залить выделение
3.19. Залить контур
3.20. Обвести выделение
3.21. Обвести контур
3.22. Команда «Настройки»
3.23. Комбинации клавиш
3.24. Модули
3.25. Единицы измерения
4. Меню «Выделение»
4.1. Введение в меню «Выделение»
4.2. Выделить всё
4.3. Снять выделение
4.4. Инвертировать
4.5. Сделать плавающим
4.6. По цвету
4.7. Из контура
4.8. Редактор выделения
4.9. Растушевать
4.10. Убрать растушёвку
4.11. Уменьшить
4.12. Увеличить
4.13. Граница
4.14. Удаление дыр
4.15. Исказить
4.16. Закруглить прямоугольник
4.17. Переключить быструю маску
4.18. Сохранить в канал
4.19. В контур
5. Меню «Вид»
5.1. Введение в меню «Вид»
5.2. Новое окно
5.3. Точка к точке
5.4. Масштаб
5.5. Зеркалирование и вращение (0°)
5.6. Сократить окно по изображению
5.7. Во весь экран
5.8. Окно навигации
5.9. Экранные фильтры
5.10. Управление цветом
5.11. Показывать выделение
5.12. Показывать границы слоя
5.13. Показывать направляющие
5.14. Показывать сетку
5.15. Показывать образцовые точки
5.16. Прилипать к направляющим
5.17. Прилипать к сетке
5.18. Прилипать к краям холста
5.19. Прилипать к активному контуру
5.20. Цвет заполнителя
5.21. Показывать панель меню
5.22. Показывать линейки
5.23. Показывать полосы прокрутки
5.24. Показывать строку состояния
6. Меню «Изображение»
6.1. Обзор
6.2. Создать копию
6.3. Режим
6.4. Режим RGB
6.5. Режим оттенков серого
6.6. Индексированный режим
6.7. Точность
6.8. Управление цветом
6.9. Включить управление цветом
6.10. Назначить цветовой профиль
6.11. Преобразовать в цветовой профиль
6.12. Освободить цветовой профиль
6.13. Сохранить цветовой профиль в файл
6.14. Преобразования
6.15. Отразить по горизонтали; Отразить по вертикали
6.16. Вращение
6.17. Размер холста
6.18. Холст по размеру слоёв
6.19. Холст в выделение
6.20. Размер при печати
6.21. Размер изображения
6.22. Обрезать изображение
6.23. Гильотина
6.24. Усердное кадрирование
6.25. Объединить видимые слои
6.26. Свести изображение
6.27. Выровнять видимые слои…
6.28. Направляющие
6.29. Создать направляющую
6.30. Направляющая (в %)
6.31. Направляющие из выделения
6.32. Удалить направляющие
6.33. Настроить сетку…
6.34. Свойства изображения
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Меню «Слой»
7.1. Введение в меню «Слой»
7.2. Создать слой
7.3. Создать группу слоёв
7.4. Создать из видимого
7.5. Создать копию слоя
7.6. Прикрепить слой
7.7. Объединить с предыдущим
7.8. Удалить слой
7.9. Команды меню «Слой» для текста
7.10. Удалить текстовую информацию
7.11. Вложенное меню «Стопка слоёв»
7.12. Перейти на предыдущий слой
7.13. Перейти на следующий слой
7.14. Перейти на верхний слой
7.15. Перейти на нижний слой
7.16. Поднять слой
7.17. Опустить слой
7.18. Сделать слой верхним
7.19. Сделать слой нижним
7.20. Команда «Обратный порядок слоёв»
7.21. Вложенное меню «Маска»
7.22. Добавить маску слоя
7.23. Применить маску слоя
7.24. Удалить маску слоя
7.25. Показать маску слоя
7.26. Изменить маску слоя
7.27. Скрыть маску слоя
7.28. Маска в выделение
7.29. Добавить к выделению
7.30. Вычесть из выделения
7.31. Пересечь с выделением
7.32. Вложенное меню «Прозрачность» в меню «Слой»
7.33. Добавить альфа-канал
7.34. Удалить альфа-канал
7.35. Цвет в альфа-канал
7.36. Полусведение
7.37. Порог альфа-канала
7.38. Альфа-канал в выделение
7.39. Добавить к выделению
7.40. Вычесть из выделения
7.41. Пересечь с выделением
7.42. Вложенное меню «Преобразования»
7.43. Отразить по горизонтали
7.44. Отразить по вертикали
7.45. Повернуть на 90° по часовой стрелке
7.46. Повернуть на 90° против часовой стрелки
7.47. Повернуть на 180°
7.48. Произвольное вращение
7.49. Сместить
7.50. Границы слоя
7.51. Слой к размеру изображения
7.52. Размер слоя
7.53. Откадрировать слой
8. Меню «Цвет»
8.1. Введение в меню «Цвет»
8.2. Цветовой баланс
8.3. Цветовая температура
8.4. Тон-цветность
8.5. Тон-насыщенность
8.6. Насыщенность
8.7. Экспозиция
8.8. Свет-тени
8.9. Яркость-контраст
8.10. Уровни
8.11. Кривые
8.12. Инвертировать
8.13. Линейная инверсия
8.14. Инверсия значения
8.15. Вложенное меню «Авто»
8.16. Выравнивание
8.17. Баланс белого
8.18. Растянуть контраст
8.19. Растянуть в HSV
8.20. Усиление цвета
8.21. Усиление цвета (устар.)
8.22. Вложенное меню «Составляющие»
8.23. Микшер каналов
8.24. Собрать
8.25. Извлечь составляющие
8.26. Монохромный микшер каналов
8.27. Разобрать
8.28. Собрать заново
8.29. Цвет в серый
8.30. Обесцвечивание
8.31. Сепия
8.32. Вложенное меню «Проекция»
8.33. Перераспределить цветовую карту
8.34. Настроить цветовую карту
8.35. Чужое отображение
8.36. Замена цвета
8.37. Вращение цветовой карты
8.38. Отображение градиента
8.39. Отображение палитры
8.40. Окраска по образцу
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Вложенное меню «Информация»
8.47. Диалог гистограммы
8.48. Средний цвет рамки
8.49. Анализ изображения
8.50. Экспорт гистограммы
8.51. Гладкая палитра
8.52. Порог
8.53. Тонирование
8.54. Постеризация
8.55. Цвет в канал альфа…
8.56. Подмешивание шума
8.57. Обрезка RGB
8.58. «Горячие» цвета…
9. Меню «Инструменты»
9.1. Введение в меню «Инструменты»
10. Меню «Фильтры»
10.1. Введение в меню «Фильтры»
10.2. Повторить последний
10.3. Показать последний
10.4. Перезагрузить все фильтры
10.5. Вложенное меню «Python-Fu»
10.6. Вложенное меню «Script-Fu»
11. «Windows» Menu
12. Меню «Справка»
12.1. Введение в меню «Справка»
12.2. Справка
12.3. Контекстная справка
12.4. Совет дня
12.5. О программе
12.6. Браузер дополнений
12.7. Браузер процедур
12.8. GIMP в Интернете
17. Фильтры
1. Введение
2. Common Features
3. Фильтры размывания
3.1. Введение
3.2. Гауссово размывание
3.3. Медианный фильтр
3.4. Пикселизация
3.5. Выборочное Гауссово размывание
3.6. Размывание вращением камеры
3.7. Размывание проводкой камеры
3.8. Размывание наездом камеры
3.9. Бесшовное размывание
4. Фильтры усиления
4.1. Введение
4.2. Сгладить
4.3. Убрать черезстрочность
4.4. Высокочастотный фильтр
4.5. Подавление шума
4.6. Удаление эффекта красных глаз
4.7. Симметрия ближайших соседних точек
4.8. Повысить резкость (нерезкая маска)
4.9. Удаление пятен
4.10. Удаление штрихов
4.11. Нелинейный фильтр
4.12. Частотный разбор
5. Фильтры искажения
5.1. Введение
5.2. Линза
5.3. Барельеф
5.4. Гравировка
5.5. Коррекция искажений оптики
5.6. Мозаика
5.7. Полярные координаты
5.8. Рябь
5.9. Сдвиг
5.10. Сферизация
5.11. Распространение значений
5.12. Видео
5.13. Волны
5.14. Вихрь и щипок
5.15. Ветер
5.16. Искривить
5.17. Барельеф (устар.)
5.18. Газетная бумага
5.19. Загнутая страница
6. Фильтры световых эффектов
6.1. Введение
6.2. Сверхновая
6.3. Блик линзы
6.4. Градиентный отблеск
6.5. Освещение
6.6. Искрение
6.7. Падающая тень
6.8. Длинная тень
6.9. Виньетирование
6.10. Drop Shadow (legacy)
6.11. Перспектива
6.12. Эффект Xach
7. Шумовые фильтры
7.1. Введение
7.2. Шум в CIE LCh
7.3. Шум в HSV
7.4. Бросок
7.5. Случайный выбор
7.6. Шум в RGB
7.7. Таяние
7.8. Рассеивание
8. Фильтры выделения края
8.1. Введение
8.2. Разница по Гауссу
8.3. Край
8.4. Лаплас
8.5. Неон
8.6. Собел
9. Общие фильтры
9.1. Введение
9.2. Матрица конволюции
9.3. Карта расстояний
9.4. Граф GEGL
9.5. Разбавить
9.6. Эрозия
10. Фильтры объединения
10.1. Введение
10.2. Объединение глубин
10.3. Фотоплёнка
11. Фильтры имитации
11.1. Введение
11.2. Применить холст
11.3. Комикс
11.4. Кубизм
11.5. Стеклянные блоки
11.6. Масляная краска
11.7. Фотокопия
11.8. Простая линейная итеративная кластеризация (SLIC)
11.9. Мягкий свет
11.10. Водяные пикселы
11.11. Комикс (устар.)
11.12. Холст
11.13. Гимпрессионист
11.14. Масляная краска (устар.)
11.15. Хищник
11.16. Мягкое свечение (устар.)
11.17. Ван Гог (LIC)
11.18. Плетение
12. Фильтры декорации
12.1. Введение
12.2. Добавить фаску
12.3. Добавить рамку
12.4. Кофейные пятна
12.5. Туман
12.6. Размытая рамка
12.7. Старая фотография
12.8. Закруглить углы
12.9. Диапозитив
12.10. Вырезание
12.11. Хромировать по трафарету
13. Фильтры карты
13.1. Введение
13.2. Карта рельефа
13.3. Смещение
13.4. Фрактальный след
13.5. Иллюзия
13.6. Маленькая планета
13.7. Панорамная проекция
13.8. Рекурсивная трансформация
13.9. Разрез бумаги
13.10. Бесшовная мозаика
13.11. Фрактальный след (устар.)
13.12. Спроецировать объект
13.13. Черепица
14. Фильтры визуализации
14.1. Введение
14.2. Пламя
14.3. Исследователь фракталов
14.4. Фрактал IFS
14.5. Клеточный шум
14.6. Шум Перлина
14.7. Плазма
14.8. Симплексный шум
14.9. Сплошной шум
14.10. Разностные облака
14.11. Шахматная доска
14.12. Дифракционные текстуры
14.13. Сетка
14.14. Лабиринт
14.15. Синус
14.16. Шахматная доска (устар.)
14.17. Исследователь CML
14.18. Сетка (устар.)
14.19. Головоломка
14.20. Q-бист
14.21. Печатная плата
14.22. Геометрические фигуры (Gfig)
14.23. Лава
14.24. Линейная сверхновая
14.25. Создание сферы
14.26. Спирограф
15. Фильтры для интернета
15.1. Введение
15.2. Карта изображения
15.3. Полусведение
15.4. Разрез
16. Фильтры Анимации
16.1. Введение
16.2. Плавный переход
16.3. Выжигание
16.4. Рябь
16.5. Вращающийся шар
16.6. Волны
16.7. Оптимизировать
16.8. Воспроизведение
I. Справка по использованию клавиатуры и мыши
Файл — Справка по клавишам для меню Файл
Правка — Справка по клавишам для меню Правка
Выделение — Справка по клавишам для меню Выделение
Вид — Справка по клавишам для меню Вид
Image — Key reference for Image menu
Слои — Справка по клавишам для меню Слой
Инструменты — Справка по клавишам для меню Инструменты
Фильтры — Справка по клавишам для меню Фильтры
Windows — Key reference for Windows menu
Справка — Справка по клавишам для меню Справка
Лупа — Key reference for the Zoom tool
Глоссарий
Библиография
A. История GIMP
1. В самом начале
2. Начальные дни GIMP
3. Тот, кто изменит мир
4. Версия 2.0
5. Что нового в GIMP 2.2
6. Что нового в GIMP 2.4?
7. Что нового в GIMP 2.6?
8. What's New in GIMP 2.8?
B. Сообщения о дефектах и запросы на улучшения
1. Убедитесь, что это дефект.
2. Сообщение о дефекте
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. Tone Mapping and Shadow Recovery Using GIMP’s ‘Colors/Exposure’
1. High bit depth GIMP’s floating point “Colors/Exposure”: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point “Colors/Exposure”
3. Use Notes
4. Conclusion
E. Лицензия свободной документации GNU
1. ПРЕАМБУЛА
2. СФЕРА ДЕЙСТВИЯ, ТЕРМИНЫ И ИХ ОПРЕДЕЛЕНИЯ
3. КОПИРОВАНИЕ БЕЗ ВНЕСЕНИЯ ИЗМЕНЕНИЙ
4. ТИРАЖИРОВАНИЕ
5. ВНЕСЕНИЕ ИЗМЕНЕНИЙ
6. ОБЪЕДИНЕНИЕ ДОКУМЕНТОВ
7. СБОРНИКИ ДОКУМЕНТОВ
8. ПОДБОРКА ДОКУМЕНТА И САМОСТОЯТЕЛЬНЫХ ПРОИЗВЕДЕНИЙ
9. ПЕРЕВОД
10. РАСТОРЖЕНИЕ ЛИЦЕНЗИИ
11. ПЕРЕСМОТР УСЛОВИЙ ЛИЦЕНЗИИ
12. ПРИЛОЖЕНИЕ: Порядок применения условий настоящей Лицензии к вашей документации
F. Ой! Потерялась справка
Предметный указатель