2.16. API-Änderungen

Während dieses Entwicklungszeitraums haben wir viel API als veraltet markiert, um Kompatibilität für Drittanbieter von Skripten und Plugins zu bieten.

Eine vollständige Liste der Änderungen in der PDB ist im Wiki zusammengetragen. Das Änderungsprotokoll enthält auch eine ausführliche Liste aller Änderungen in 2.10.