Programa de Manipulação de Imagens GNU

Manual do usuário

Aviso legal

É permitido copiar, distribuir e/ou modificar este documento sob os termos da GNU Free Documentation License, Versão 1.2 ou qualquer versão posterior publicada pela Free Software Foundation; sem Seções Invariantes, sem Textos de Capa Frontal, e sem textos de Capa de fundo. Uma cópia da licença é incluída na seção nomeada GNU Free Documentation License.


Índice

Prefácio
1. Autores e contribuidores do manual do usuário do GIMP
I. Primeiros passos
1. Introdução
1. Bem-vindo ao GIMP
1.1. Autores
1.2. O sistema de ajuda do GIMP
1.3. Características e Capacidades
2. O que há de novo no GIMP-2.8?
2. Iniciando o GIMP
1. Executando o GIMP
1.1. Plataformas conhecidas
1.2. Idioma
1.3. Argumentos da Linha de Comando
2. Iniciando o GIMP pela primeira vez
2.1. Finalmente . . .
3. Primeiros passos com o Wilber
1. Conceitos básicos
2. Janelas principais
2.1. A caixa de ferramentas
2.2. Janela de Imagem
2.3. Caixas de diálogo e de encaixe
3. Desfazendo
3.1. Coisas que não podem ser desfeitas
4. Tarefas comuns
4.1. Intenção
4.2. Trocar o tamanho da imagem para a tela
4.3. Trocar o tamanho de uma imagem para impressão
4.4. Comprimindo imagens
4.5. Cortar uma imagem
4.6. Buscar informações sobre sua imagem
4.7. Trocar o Modo
4.8. Espelhar uma Imagem
4.9. Rotacionar uma Imagem
4.10. Separando um objeto do seu plano de fundo
5. Como desenhar linhas retas
5.1. Intenção
5.2. Exemplos
4. Destravando
1. Destravando o GIMP
1.1. Travado!
1.2. Causas comuns de não-responsividade do GIMP
II. Como posso me tornar um mestre no GIMP?
5. Obtendo imagens no GIMP
1. Tipos de Imagem
2. Criando novos arquivos
3. Abrindo arquivos
3.1. Abrir Arquivo
3.2. Abrir URL
3.3. Abrir Recente
3.4. Usando programas externos
3.5. Gerenciador de arquivos
3.6. Arrastar e soltar
3.7. Copiar e colar
3.8. Navegador de imagens
6. Obtendo imagens fora do GIMP
1. Arquivos
1.1. Salvar / Exportar imagens
1.2. Formatos de arquivo
2. Preparando suas imagens para a Web
2.1. Imagens coma relação ótima entre tamanho e qualidade
2.2. Reduzindo o tamanho do arquivo ainda mais
2.3. Exportando imagens com transparência
7. Pintando com o GIMP
1. A Seleção
1.1. Enevoar
1.2. Tornando uma seleção parcialmente transparente.
2. Criando e usando seleções
2.1. Movendo uma seleção
2.2. Adicionando ou subtraindo seleções
3. A Máscara Rapida
3.1. Visão Geral
3.2. Propriedades
4. Usando o modo de Máscara rápida
5. Vetores
5.1. Criação de vetores
5.2. Propriedades de vetores
5.3. Vetores e seleções
5.4. Transformando vetores
5.5. Contornando um vetor
5.6. Vetores e texto
5.7. Vetores e arquivos SVG
6. Pincéis
7. Adicionando novos pincéis
8. A caixa de diálogo de arquivos GIH
9. Mudando o tamanho do pincel
9.1. Como variar a altura de um pincel
9.2. Criando um pincel rapidamente
10. Degradês
11. Texturas
12. Paletas
12.1. Mapa de cores
13. Definições
14. Desenhando objetos simples
14.1. Desenhando uma linha reta
14.2. Criando uma forma básica
8. Combinando imagens
1. Introdução a Camadas
1.1. Propriedades das Camadas
2. Modos de Camada
3. Criando novas camadas
4. Grupos de camadas
9. Gerenciamento de textos
1. Gerenciamento de Texto
2. Caixa da ferramenta de texto
2.1. Menu de contexto da caixa da ferramenta de texto
3. Texto
3.1. Embelezando texto
3.2. Adicionando fontes
3.3. Problemas com fontes
10. Melhorando fotografias
1. Trabalhando com fotos de câmeras digitais
1.1. Introdução
1.2. Melhorando a composição
1.3. Melhorando as cores
1.4. Ajustando a nitidez
1.5. Removendo objetos indesejados de uma imagem
1.6. Salvando seus resultados
11. Gerenciamento de cor com o GIMP
1. Gerenciamento de cores no GIMP
1.1. Problemas de um fluxo de trabalho sem gerenciamento de cores
1.2. Introdução a um fluxo de trabalho de gerenciamento de cor
12. Enriqueça meu GIMP
1. Dialogo de preferências
1.1. Introdução
1.2. Ambiente
1.3. Interface
1.4. Tema
1.5. Sistema de ajuda
1.6. Opções de ferramentas
1.7. Caixa de ferramentas
1.8. Preferências da imagem padrão
1.9. Grade de imagem padrão
1.10. Janelas de imagem
1.11. Aparência da janela de imagem
1.12. Título e barra de estado da janela de imagem
1.13. Exibição
1.14. Gerenciamento de cores
1.15. Dispositivos de entrada
1.16. Controladores de entrada
1.17. Gerenciamento de janelas
1.18. Pastas
1.19. Pastas de dados
2. Grades e guias
2.1. A Grade da imagem
2.2. Guias
3. Renderizando uma grade
4. Como configurar seu cache de fragmentos
5. Criando atalhos para funções nos menus
6. Personalizar a imagem de abertura (Splash)
13. Criando Scripts
1. Plugins
1.1. Introdução
1.2. Usando Plugins
1.3. Instalando novos Plugins
1.4. Escrevendo Plugins
2. Usando Scripts do tipo Script-Fu
2.1. Script-Fu?
2.2. Instalando Script-Fus
2.3. O que fazer e o que não fazer
2.4. Diferentes tipos de Script-Fus
2.5. Scripts autônomos
2.6. Scripts dependentes de Imagem
3. Um tutorial de Script-Fu
3.1. Familiarizando-se com Scheme
3.2. Varáveis e funções
3.3. Listas, Listas e mais Listas!
3.4. Seu primeiro Script de Script-Fu
3.5. Colocando algum conteúdo em nosso script
3.6. Extendendo o Script de Text Box
3.7. Seu script e seu funcionamento
III. Referência das funções
14. Ferramentas
1. A Caixa de ferramentas
1.1. Introdução
1.2. Ícones das ferramentas
1.3. Área de indicações e cores
1.4. Opções da ferramenta
2. Ferramentas de seleção
2.1. Características comuns
2.2. Seleção Retangular
2.3. Seleção elíptica
2.4. Seleção Livre (Laço)
2.5. Seleção Contígua (Varinha Mágica)
2.6. Seleção Por Cor
2.7. Tesouras Inteligentes
2.8. Seleção de frente
3. Ferramentas de pintura
3.1. Características em comum
3.2. Dinâmicas
3.3. Ferramentas de pincel (lápis, pincel, aerógrafo)
3.4. Preenchimento com balde
3.5. Degradês
3.6. Lápis
3.7. Pincel
3.8. Borracha
3.9. Aerógrafo
3.10. Tinta
3.11. Clonagem
3.12. Restaurar
3.13. Clonagem em perspectiva
3.14. Desfocar/Deixar nítido
3.15. Borrar
3.16. Sub/Super-exposição
4. Ferramentas de transformação
4.1. Funcionalidades em comum
4.2. Alinhar
4.3. Mover
4.4. Cortar
4.5. Rotacionar
4.6. Redimensionar
4.7. Inclinar
4.8. Perspectiva
4.9. Espelhar
4.10. A ferramenta de gaiola
5. Ferramentas de cor
5.1. Visão-geral
5.2. Equilíbrio de cores
5.3. Matiz-saturação
5.4. Colorizar
5.5. Brilho e contraste
5.6. Limiar
5.7. Níveis
5.8. Curvas
5.9. Posterizar
5.10. Dessaturar
6. Outros
6.1. Visão-geral
6.2. Vetores
6.3. Seletor de cores
6.4. Zoom
6.5. Medidas
6.6. Texto
6.7. Operação da GEGL
15. Diálogos
1. Introdução aos diálogos
2. Diálogos relacionados a estrutura da imagem
2.1. Diálogo de camadas
2.2. Diálogo de canais
2.3. Diálogo de vetores
2.4. Diálogo do mapa de cores
2.5. Diálogo de histograma
2.6. Diálogo de navegação
2.7. Diálogo do Histórico do desfazer
3. Diálogos relacionados ao conteúdo da imagem
3.1. DIálogo de cor de Frente/Fundo
3.2. Diálogo de pincéis
3.3. Diálogo de texturas
3.4. Diálogo de degradês
3.5. Diálogo de paletas
3.6. Rotulando
3.7. Diálogo de fontes
4. Diálogos relacionados a gerenciamento de imagens
4.1. Diálogo de buffers
4.2. Diálogo de imagens
4.3. Diálogo do histórico de documentos
4.4. Diálogo de modelos
5. Diálogos miscelâneos
5.1. Diálogo de Definições de ferramentas
5.2. Editor de pré-definições de ferramentas
5.3. Diálogo de estado do dispositivo
5.4. Terminal de erros
5.5. Salvar arquivo
5.6. Exportar arquivo
5.7. Diálogo de pontos de amostragem
5.8. Diálogo de Ponteiro
16. Menus
1. Introdução aos menus
1.1. A barra de menu de imagem
1.2. Menus de contexto
1.3. Submenus destacáveis
1.4. Abas de menus
2. O menu Arquivo
2.1. Visão geral
2.2. Novo
2.3. Criar
2.4. Abrir
2.5. Abrir como Camadas
2.6. Abrir URL
2.7. Abrir recente
2.8. Salvar
2.9. Salvar como
2.10. Salvar uma cópia
2.11. Reverter
2.12. Exportar
2.13. Exportar como...
2.14. Criar novo modelo
2.15. Impressão
2.16. Fechar
2.17. Fechar tudo
2.18. Sair
3. O menu Editar
3.1. Entradas do menu Editar
3.2. Desfazer
3.3. Refazer
3.4. Esmaecer
3.5. Histórico do desfazer
3.6. Cortar
3.7. Copiar
3.8. Copiar como é visto
3.9. Colar
3.10. Colar em
3.11. Colar como
3.12. Buffer
3.13. Limpar
3.14. Preencher com cor de frente
3.15. Preencher com cor de fundo
3.16. Preencher com textura
3.17. Contornar seleção
3.18. Contornar vetor
3.19. O comando Preferências
3.20. Atalhos de teclado
3.21. Módulos
3.22. Unidades
4. O menu Selecionar
4.1. Introdução ao menu Selecionar
4.2. Selecionar tudo
4.3. Nada
4.4. Inverter
4.5. Flutuar
4.6. Por Cor
4.7. Do vetor
4.8. Editor de seleções
4.9. Enevoar
4.10. Tornar nítida
4.11. Encolher
4.12. Aumentar
4.13. Criar borda
4.14. Distorcer
4.15. Retângulo arredondado
4.16. Ligar/desligar máscara rápida
4.17. Salvar para canal
4.18. Para vetor
5. O menu visualizar
5.1. Introdução ao menu de Visualização
5.2. Nova visualização
5.3. Um ponto por pixel
5.4. Zoom
5.5. Arrumar janela
5.6. Tela cheia
5.7. Janela de navegação
5.8. Filtros para a tela
5.9. Exibir seleção
5.10. Exibir limites de camada
5.11. Exibir as guias
5.12. Exibir grade
5.13. Exibir pontos de amostragem
5.14. Atrair para as guias
5.15. Atrair para a grade
5.16. Atrair para a borda da tela
5.17. Atrair para o vetor ativo
5.18. Cor de preenchimento
5.19. Exibir barra de menu
5.20. Exibir réguas
5.21. Exibir barras de rolagem
5.22. Exibir barra de estado
6. O menu Imagem
6.1. Visão geral
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo de tons de cinza
6.6. modo indexado
6.7. Transformar
6.8. Espelhar horizontalmente; Espelhar verticalmente
6.9. Rotação
6.10. Guilhotina
6.11. Tamanho da tela de pintura
6.12. Ajustar tela às camadas
6.13. Ajustar tela à seleção
6.14. Tamanho para impressão
6.15. Redimensionar imagem
6.16. Cortar para a seleção
6.17. Cortar a imagem automaticamente
6.18. Cortar com cuidado
6.19. Combinar camadas visíveis
6.20. Achatar imagem
6.21. Alinhar camadas visíveis
6.22. Guias
6.23. Nova guia
6.24. Nova guia (por percentagem)
6.25. Novas guias a partir da seleção
6.26. Remover todas as guias
6.27. Configurar grade
6.28. Propriedades da imagem
7. O menu Camada
7.1. Introdução ao Menu Camada
7.2. Nova Camada
7.3. Novo grupo de camadas
7.4. Foto do que é visto
7.5. Duplicar camada
7.6. Ancorar camada
7.7. Combinar abaixo
7.8. Remover camada
7.9. Os comandos de texto do menu Camada
7.10. Descartar informações de texto
7.11. Submenu Pilha
7.12. Selecionar camada anterior
7.13. Seleciona a próxima camada
7.14. Selecionar camada do topo
7.15. Selecionar a camada do fundo
7.16. Subir camada
7.17. Abaixar camada
7.18. Camada para o topo
7.19. Camada para o fundo
7.20. O comando Reverter ordem das camadas
7.21. O Submenu Máscara
7.22. Adicionar máscara à camada
7.23. Aplicar máscara à camada
7.24. Remover máscara da camada
7.25. Exibir máscara da camada
7.26. Editar máscara da camada
7.27. Desabilitar a máscara da camada
7.28. Máscara para seleção
7.29. Adicionar a Máscara de camada à seleção
7.30. Subtrair máscara da camada da seleção
7.31. Intersecção da máscara de camada com a seleção
7.32. O Submenu Transparência do menu Camada
7.33. Adicionar canal alfa
7.34. Remover canal alfa
7.35. Cor para alfa
7.36. Semi-achatar
7.37. Limiar o alfa
7.38. Alfa para a seleção
7.39. Adicionar canal Alfa à seleção
7.40. Subtrair da seleção
7.41. Interseção do Canal Alfa com a Seleção
7.42. O Submenu Transformar
7.43. Espelhar horizontalmente
7.44. Espelhar verticalmente
7.45. Rotacionado 90° no sentido horário
7.46. Rotacionar 90° anti-horário
7.47. Rotacionar 180°
7.48. Rotação livre
7.49. Deslocamento
7.50. Tamanho dos limites da camada
7.51. Camada para o tamanho da imagem
7.52. Redimensionar camada
7.53. Cortar para a seleção
7.54. Cortar camada automaticamente
8. O menu Cores
8.1. Introdução ao menu de Cores
8.2. Ferramenta de cor
8.3. Inverter
8.4. Inverter valores
8.5. Usar GEGL
8.6. O submenu Automático
8.7. Equalizar
8.8. Equilibrio de branco
8.9. Realce de cor
8.10. Normalizar
8.11. Esticar contraste
8.12. Esticar HSV
8.13. O submenu Componentes
8.14. Misturador de Canais
8.15. Compor
8.16. Decompor
8.17. Recompor
8.18. O submenu Mapear
8.19. Rearranja o mapa de cores
8.20. Especifica o mapa de cores
8.21. Mapeamento alien
8.22. Troca de cores
8.23. Mapear com degradê
8.24. Mapear com paleta
8.25. Rotaciona cores
8.26. Colorizar a partir de amostra
8.27. O submenu Informação
8.28. Histograma
8.29. Média da borda
8.30. Análise do cubo de cores
8.31. Paleta suave
8.32. Os filtros de cor
8.33. Colorizar
8.34. Cor para alfa
8.35. Pacote de filtros
8.36. Quente
8.37. Máx RGB
8.38. Retinex
9. O menu Ferramentas
9.1. Introdução ao menu Ferramentas
10. O menu Filtros
10.1. Introdução ao Menu Filtros
10.2. Repetir último
10.3. Exibir novamente o último
10.4. Reiniciar todos os Filtros
10.5. O Submenu Python-Fu
10.6. O Submenu Script-Fu
11. Menu Janelas
12. O menu Ajuda
12.1. Introdução ao menu Ajuda
12.2. Ajuda
12.3. Ajuda por contexto
12.4. Dica do dia
12.5. Sobre
12.6. Navegador de plug-ins
12.7. O navegador de procedimentos
12.8. GIMP online
17. Filtros
1. Introdução
1.1. Visualização
2. Filtros de desfocar
2.1. Introdução
2.2. Desfocar
2.3. Desfocagem gaussiana
2.4. Desfocagem gaussiana seletiva
2.5. Borrão de movimento
2.6. Pixelizar
2.7. Desfocagem encaixável
3. Filtros de realce
3.1. Introdução
3.2. Anti-serrilhamento
3.3. Desentrelaçar
3.4. Supressão de manchas
3.5. Suprimir listras
3.6. Filtro NL
3.7. Remoção de olho vermelho
3.8. Aguçar
3.9. Máscara de desaguçar
4. Filtros de distorção
4.1. Introdução
4.2. Persianas
4.3. Dobrar em curva
4.4. Esculpir
4.5. Entalhar
4.6. Apagar linhas alternadas
4.7. Deformação interativa
4.8. Distorção de lente
4.9. Mosaico
4.10. Retícula
4.11. Dobra da página
4.12. Coordenadas polares
4.13. Ondulações
4.14. Empurrar
4.15. Propagar valores
4.16. Vídeo
4.17. Ondas
4.18. Redemoinhos e marteladas
4.19. Vento
5. Filtros de luz e sombra
5.1. Introdução
5.2. Clarão em degradê
5.3. Clarão de lente
5.4. Efeitos de iluminação
5.5. Cintilância
5.6. Supernova
5.7. Sombra projetada
5.8. Perspectiva
5.9. Efeito Xach
5.10. Aplicar lente
5.11. Pastilhas de vidro
6. Filtros de ruído
6.1. Introdução
6.2. Ruído HSV
6.3. Arremesso
6.4. Escolha
6.5. Ruído RGB
6.6. Mancha
6.7. Espalhar
7. Filtros de detecção de borda
7.1. Introdução
7.2. Diferença de Gaussianas
7.3. Bordas
7.4. Laplace
7.5. Neon
7.6. Sobel
8. Filtros genéricos
8.1. Introdução
8.2. Matriz de convolução
8.3. Dilatar
8.4. Erodir
9. Filtros de combinação
9.1. Introdução
9.2. Mapa de profundidade
9.3. Tira de filme
10. Filtros artísticos
10.1. Introdução
10.2. Aplicar textura de tela
10.3. Ilustração
10.4. Aspecto de tecido
10.5. Cubismo
10.6. GIMPressionista
10.7. Pintura a óleo
10.8. Fotocópia
10.9. Predador
10.10. Brilhosuave
10.11. Van Gogh (LIC)
10.12. Traçar
11. Filtros de decoração
11.1. Introdução
11.2. Adicionar chanfro
11.3. Adicionar borda
11.4. Mancha de café
11.5. Borrar borda
11.6. Foto antiga
11.7. Arredondar cantos
11.8. Slide
11.9. Esculpir estêncil
11.10. Estêncil de cromagem
12. Filtros de mapeamento
12.1. Introdução
12.2. Mapa de relevo
12.3. Deslocar
12.4. Traçar com fractal
12.5. Ilusão
12.6. Tornar encaixável
12.7. Mapear objeto
12.8. Mosaico de papel
12.9. Mosaico pequeno
12.10. Mosaico
12.11. Deformar
13. Filtros de renderização
13.1. Introdução
13.2. Nuvens de diferença
13.3. Nevoeiro
13.4. Plasma
13.5. Ruído sólido
13.6. Chama
13.7. Fractal IFS
13.8. Xadrez
13.9. Explorador CML
13.10. Padrões de difração
13.11. Grade
13.12. Queba-cabeça
13.13. Labirinto
13.14. Qbist
13.15. Seno
13.16. Circuito
13.17. Explorador de fractais
13.18. GFig
13.19. Lava
13.20. Explosão de linhas
13.21. Designer de esferas
13.22. Espirogimp
14. Filtros para a Web
14.1. Introdução
14.2. Mapa de Imagem
14.3. Semi-Achatar
14.4. Fatiar
15. Filtros de animação
15.1. Introdução
15.2. Transição
15.3. Queimar
15.4. Ondulando
15.5. Esfera giratória
15.6. Ondas
15.7. Otimizar
15.8. Reproduzir
16. Filtros alfa para logo
16.1. Introdução
16.2. Contorno 3D
16.3. Brilho Alien
16.4. Neon Alien
16.5. Básico I & II
16.6. Misturado
16.7. Vaquificar
16.8. Giz
16.9. Pedacinhos
16.10. Cromar
16.11. Quadrinhos
16.12. Metal Louco
16.13. Congelado
16.14. Brilhante
16.15. Incandescente
16.16. Relevo arredondado
16.17. Neon
16.18. Rastro de Partículas
16.19. Texturizado
I. Referência de teclas e mouse
Ajuda — Referência de teclas para o menu Ajuda
Ferramentas — Referência de teclas do menu Ferramentas
Arquivo — Referência fundamental para o menu Arquivo
Diálogos — Referência fundamental para o submenu Diálogos de encaixe
Visualizar — Referência fundamental para o menu Visualizar
Editar — Referência fundamental para o menu Editar
Camada — Referencia fundamental para menu Camada
Selecionar — Referência fundamental para o menu Selecionar
Filtros — Referência fundamental para o menu Filtros
Ferramenta de Zoom — Referência fundamental para o submenu de Ferramenta de zoom
Glossário
Bibliografia
A. História do GIMP
1. Os primeiros dias do GIMP
2. Os primeiros dias do GIMP
3. O Um que mudou o mundo
4. Versão 2.0
5. O que há de novo no GIMP 2.2?
6. O que há de novo no GIMP 2.4?
7. O que há de novo no GIMP 2.6?
B. Reportar bugs e solicitar melhorias
1. Certificando-se de que é um Bug
2. Reportando o Bug
3. O que acontece com um relato de bug depois que você o envia
C. Licença de Documentação Livre GNU
1. PREÂMBULO
2. APLICABILIDADE E DEFINIÇÕES
3. CÓPIAS LITERAIS
4. COPIANDO EM QUANTIDADE
5. MODIFICAÇÕES
6. COMBINANDO DOCUMENTOS
7. COLEÇÕES DE DOCUMENTOS
8. AGREGAÇÃO A TRABALHOS INDEPENDENTES
9. TRADUÇÕES
10. TÉRMINO
11. REVISÕES FUTURAS DESTA LICENÇA
12. ADENDO: Como usar esta Licença em seus documentos
D. Eeek! Está faltando a ajuda
Índice Remissivo