GNU Image Manipulation Program

User Manual

Legal Notice

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section enphrased GNU Free Documentation License.


Indholdsfortegnelse

Preface
1. GIMP User Manual Authors and Contributors
I. Getting Started
1. Introduction
1. Welcome to GIMP
1.1. Authors
1.2. The GIMP Help system
1.3. Features and Capabilities
2. What's New in GIMP 2.8?
2. Fire up the GIMP
1. Running GIMP
1.1. Known Platforms
1.2. Language
1.3. Command Line Arguments
2. Starting GIMP the first time
2.1. Finally . . .
3. First Steps with Wilber
1. Basic Concepts
2. Main Windows
2.1. The Toolbox
2.2. Image Window
2.3. Dialogs and Docking
3. Undoing
3.1. Things That Cannot be Undone
4. Common Tasks
4.1. Intention
4.2. Change the Size of an Image for the screen
4.3. Change the Size of an Image for print
4.4. Compressing Images
4.5. Crop An Image
4.6. Find Info About Your Image
4.7. Change the Mode
4.8. Flip An Image
4.9. Rotate An Image
4.10. Separating an Object From Its Background
5. How to Draw Straight Lines
5.1. Intention
5.2. Examples
4. Getting Unstuck
1. Getting Unstuck
1.1. Stuck!
1.2. Common Causes of GIMP Non-Responsiveness
II. How do I Become a GIMP Wizard?
5. Getting Images into GIMP
1. Image Types
2. Creating new Files
3. Opening Files
3.1. Åbn fil
3.2. Åbn placering
3.3. Open Recent
3.4. Using External Programs
3.5. File Manager
3.6. Drag and Drop
3.7. Copy and Paste
3.8. Image Browser
6. Getting Images out of GIMP
1. Files
1.1. Save / Export Images
1.2. File Formats
2. Preparing your Images for the Web
2.1. Images with an Optimal Size/Quality Ratio
2.2. Reducing the File Size Even More
2.3. Saving Images with Transparency
7. Painting with GIMP
1. The Selection
1.1. Udtynding
1.2. Making a Selection Partially Transparent
2. Creating and Using Selections
2.1. Moving a Selection
2.2. Adding or subtracting selections
3. The QuickMask
3.1. Overview
3.2. Egenskaber
4. Using QuickMask Mode
5. Baner
5.1. Path Creation
5.2. Path Properties
5.3. Paths and Selections
5.4. Transforming Paths
5.5. Stroking a Path
5.6. Paths and Text
5.7. Paths and SVG files
6. Pensler
7. Adding New Brushes
8. The GIH Dialog Box
9. Varying brush size
9.1. How to vary the height of a brush
9.2. Creating a brush quickly
10. Farveovergange
11. Mønstre
12. Paletter
12.1. Farveafbildning
13. Presets
14. Drawing Simple Objects
14.1. Drawing a Straight Line
14.2. Creating a Basic Shape
8. Combining Images
1. Introduction to Layers
1.1. Layer Properties
2. Layer Modes
3. Creating New Layers
4. Layer Groups
9. Text Management
1. Text Management
2. Text Tool Box
2.1. Text Tool Box Context menu
3. Tekst
3.1. Embellishing Text
3.2. Adding Fonts
3.3. Font Problems
10. Enhancing Photographs
1. Working with Digital Camera Photos
1.1. Introduction
1.2. Improving Composition
1.3. Improving Colors
1.4. Adjusting Sharpness
1.5. Removing Unwanted Objects from an Image
1.6. Saving Your Results
11. Color Management with GIMP
1. Color Management in GIMP
1.1. Problems of a non Color Managed Workflow
1.2. Introduction to a Color Managed Workflow
12. Enrich my GIMP
1. Preferences Dialog
1.1. Introduction
1.2. Miljø
1.3. Grænseflade
1.4. Tema
1.5. Hjælpesystem
1.6. Værktøjsindstillinger
1.7. Værktøjskasse
1.8. Default Image Preferences
1.9. Standardbilledgitter
1.10. Billedvinduer
1.11. Udseende af billedvinduer
1.12. Image Window Title and Statusbar
1.13. Fremvisning
1.14. Farvestyring
1.15. Inputenheder
1.16. Inputcontrollere
1.17. Vindueshåndtering
1.18. Mapper
1.19. Data Folders
2. Grids and Guides
2.1. The Image Grid
2.2. Rektangler
3. Rendering a Grid
4. How to Set Your Tile Cache
5. Creating Shortcuts to Menu Functions
6. Customize Splash-Screen
13. Scripting
1. Plugins
1.1. Introduction
1.2. Using Plugins
1.3. Installing New Plugins
1.4. Writing Plugins
2. Using Script-Fu Scripts
2.1. Script-Fu?
2.2. Installing Script-Fus
2.3. Do's and Don'ts
2.4. Different Kinds Of Script-Fus
2.5. Standalone Scripts
2.6. Image-Dependent Scripts
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. Function Reference
14. Værktøjer
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Værktøjsindstillinger
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Forgrundsmarkering
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Spandudfyld
3.5. Blanding
3.6. Blyant
3.7. Malerpensel
3.8. Viskelæder
3.9. Sprøjtepensel
3.10. Blæk
3.11. Kloning
3.12. Hel
3.13. Perspektivkloning
3.14. Blur/Sharpen
3.15. Udtvær
3.16. Lysne/brænde
4. Transform Tools
4.1. Common Features
4.2. Justér
4.3. Flyt
4.4. Beskær
4.5. Rotér
4.6. Skalér
4.7. Trapezér
4.8. Perspektiv
4.9. Vend
4.10. The Cage Tool
5. Color Tools
5.1. Overview
5.2. Farvebalance
5.3. Farvetone/mætning
5.4. Farvelæg
5.5. Lysstyrke/kontrast
5.6. Tærskel
5.7. Niveauer
5.8. Kurver
5.9. Posterisér
5.10. Afmætning
6. Other
6.1. Overview
6.2. Baner
6.3. Farvevælger
6.4. Zoom
6.5. Opmål
6.6. Tekst
6.7. GEGL-handling
15. Vinduer
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Fejlkonsol
5.5. Save File
5.6. Eksportér fil
5.7. Sample Points Dialog
5.8. Pointer Dialog
16. Menus
1. Introduktion til menuer
1.1. The Image Menu Bar
1.2. Kontekstmenuer
1.3. Ekstramenuer
1.4. Tab menus
2. Menuen Fil
2.1. Oversigt
2.2. Ny
2.3. Opret
2.4. Åbn
2.5. Open as Layers
2.6. Åbn placering
2.7. Open Recent
2.8. Gem
2.9. Save as
2.10. Save a Copy
2.11. Fortryd ændringer
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Luk
2.17. Close all
2.18. Afslut
3. Menuen Rediger
3.1. Edit Menu Entries
3.2. Fortryd
3.3. Gentag
3.4. Fade
3.5. Fortrydelseshistorik
3.6. Klip
3.7. Kopiér
3.8. Copy Visible
3.9. Indsæt
3.10. Indsæt i
3.11. Paste as
3.12. Buffer
3.13. Ryd
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Bestryg markering
3.18. Bestryg bane
3.19. The Preferences Command
3.20. Tastaturgenveje
3.21. Programudvidelser
3.22. Enheder
4. Menuen Marker
4.1. Introduktion til menuen Marker
4.2. Vælg alt
4.3. Intet
4.4. Invertér
4.5. Float
4.6. By Color
4.7. From Path
4.8. Markeringsredigering
4.9. Udvisk
4.10. Skærp
4.11. Shrink
4.12. Grow
4.13. Kant
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. Menuen Vis
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Lås til gitter
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. Menuen Billede
6.1. Overview
6.2. Duplicate
6.3. Tilstand
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transformér
6.8. Flip Horizontally; Flip Vertically
6.9. Rotation
6.10. Guillotine
6.11. Lærredstørrelse
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Udskriftsstørrelse
6.15. Skalér billede
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Forén synlige lag
6.20. Fladgør billede
6.21. Justér synlige lag
6.22. Rektangler
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Indstil gitter
6.28. Billedegenskaber
7. The Layer Menu
7.1. Introduction to the Layer Menu
7.2. Nyt lag
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Kassér tekstoplysninger
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Tilføj lagmaske
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Tilføj alfakanal
7.34. Remove Alpha Channel
7.35. Farve til alfa
7.36. Semi-flatten
7.37. Alfatærskel
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Forskydning
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Skalering af lag
7.53. Crop to Selection
7.54. Autocrop Layer
8. Menuen Farver
8.1. Introduction to the Colors Menu
8.2. Colors Tools
8.3. Invertér
8.4. Value Invert
8.5. Use GEGL
8.6. The Auto Submenu
8.7. Equalize
8.8. White Balance
8.9. Color Enhance
8.10. Normalize
8.11. Stretch Contrast
8.12. Stretch HSV
8.13. The Components Submenu
8.14. Kanalmixer
8.15. Sammensætning
8.16. Opbrydning
8.17. Recompose
8.18. The Map Submenu
8.19. Rearrange Colormap
8.20. Set Colormap
8.21. Alien Map
8.22. Farveudveksling
8.23. Gradient Map
8.24. Palette Map
8.25. Rotate Colors
8.26. Prøvefarvelægning
8.27. The Info Submenu
8.28. Histogram
8.29. Border Average
8.30. Farveterningsanalyse
8.31. Jævn palet
8.32. The Color Filters
8.33. Farvelæg
8.34. Farve til alfa
8.35. Filter Pack
8.36. Hed
8.37. Maks. RGB
8.38. Retinex
9. Menuen Værktøjer
9.1. Introduktion til menuen Værktøjer
10. Menuen Filtre
10.1. Introduction to the Filters Menu
10.2. Gentag seneste
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Windows Menu
12. Menuen Hjælp
12.1. Introduktion til menuen Hjælp
12.2. Hjælp
12.3. Context Help
12.4. Tip of the Day
12.5. Om
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online
17. Filters
1. Introduktion
1.1. Forhåndsvisning
2. Sløringsfiltre
2.1. Introduction
2.2. Blur
2.3. Gaussian Blur
2.4. Selektiv gaussisk sløring
2.5. Bevægelsessløring
2.6. Pixelise
2.7. Tileable Blur
3. Forbedringsfiltre
3.1. Introduction
3.2. Udjævning
3.3. Fjern linjespring
3.4. Fjern kornstøj
3.5. Fjern striber
3.6. Ikke-lineært filter
3.7. Red Eye Removal
3.8. Skærp
3.9. Uskarp maske
4. Forvrængningsfiltre
4.1. Introduction
4.2. Blinde områder
4.3. Kurvebøjning
4.4. Relief
4.5. Indgravering
4.6. Erase Every Other Row
4.7. Interaktiv fordrejning
4.8. Lens Distortion
4.9. Mosaik
4.10. Avistryk
4.11. Page Curl
4.12. Polar Coords
4.13. Krusninger
4.14. Skift
4.15. Værdipropagering
4.16. Video
4.17. Bølger
4.18. Hvirvel og knibning
4.19. Vind
5. Lys- og skyggefiltre
5.1. Introduction
5.2. Gradient Flare
5.3. Lens Flare
5.4. Lyseffekter
5.5. Udsmeltning
5.6. Supernova
5.7. Baggrundsskygge
5.8. Perspektiv
5.9. Xach-Effect
5.10. Apply Lens
5.11. Glasflise
6. Støjfiltre
6.1. Introduction
6.2. HSV Noise
6.3. Hurl
6.4. Pick
6.5. RGB Noise
6.6. Slur
6.7. Spred
7. Filtre for kantdetektering
7.1. Introduction
7.2. Difference of Gaussians
7.3. Edge
7.4. Laplace
7.5. Neon
7.6. Sobel
8. Generiske filtre
8.1. Introduction
8.2. Foldningsmatrix
8.3. Dilate
8.4. Erode
9. Kombinationsfiltre
9.1. Introduction
9.2. Dybdeforening
9.3. Film
10. Kunstneriske filtre
10.1. Introduction
10.2. Lærred
10.3. Cartoon
10.4. Clothify
10.5. Kubisme
10.6. GIMPressionist
10.7. Oliemaleri
10.8. Photocopy
10.9. Predator
10.10. Softglow
10.11. Van Gogh (LIC)
10.12. Weave
11. Dekoreringsfiltre
11.1. Introduction
11.2. Add Bevel
11.3. Add Border
11.4. Coffee Stain
11.5. Fuzzy Border
11.6. Old Photo
11.7. Round Corners
11.8. Slide
11.9. Stencil Carve
11.10. Stencil Chrome
12. Kortfiltre
12.1. Introduction
12.2. Højdekort
12.3. Forskydning
12.4. Fraktalafbildning
12.5. Illusion
12.6. Make Seamless
12.7. Map Object
12.8. Papirbrikker
12.9. Small Tiles
12.10. Fliselæg
12.11. Fordrejet
13. Genereringsfiltre
13.1. Introduction
13.2. Difference Clouds
13.3. Fog
13.4. Plasma
13.5. Fast støj
13.6. Flamme
13.7. IFS Fractal
13.8. Skakbræt
13.9. CML Explorer
13.10. Diffraktionsmønstre
13.11. Gitter
13.12. Puslespil
13.13. Maze
13.14. Qbist
13.15. Sinus
13.16. Circuit
13.17. Fractal Explorer
13.18. Figurer
13.19. Lava
13.20. Line Nova
13.21. Kugledesigner
13.22. Spyrogimp
14. Internetfiltre
14.1. Introduktion
14.2. ImageMap
14.3. Semi-Flatten
14.4. Skive
15. Animationsfiltre
15.1. Introduktion
15.2. Blanding
15.3. Burn-In
15.4. Rippling
15.5. Spinning Globe
15.6. Bølger
15.7. Optimer
15.8. Afspilning
16. Alfa til logo-filtre
16.1. Introduction
16.2. 3D Outline
16.3. Alien Glow
16.4. Alien Neon
16.5. Basic I & II
16.6. Blended
16.7. Bovination
16.8. Chalk
16.9. Chip Away
16.10. Chrome
16.11. Comic Book
16.12. Cool Metal
16.13. Frosty
16.14. Glossy
16.15. Glowing Hot
16.16. Gradient Bevel
16.17. Neon
16.18. Particle Trace
16.19. Textured
I. Keys and Mouse Reference
Hjælp — Key reference for Help menu
Værktøjer — Key reference for the Tools menu
Fil — Key reference for the File menu
Vinduer — Key reference for Dockable Dialogs submenu
Vis — Key reference for View menu
Redigér — Key reference for Edit menu
Lag — Key reference for Layer menu
Markér — Key reference for Select menu
Filters — Key reference for Filters menu
Zoom tool — Key reference for the Zoom tool submenu
Glossary
Bibliography
A. GIMP History
1. The Very Beginning
2. The Early Days of GIMP
3. The One to Change the World
4. Version 2.0
5. What's New in GIMP 2.2?
6. What's New in GIMP 2.4?
7. What's New in GIMP 2.6?
B. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. Reporting the Bug
3. What Happens to a Bug Report after you Submit it
C. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. Eeek! There is Missing Help
Stikordsregister