7. Het menu lagen

7.1. Introduction to the Layer Menu

Afbeelding 16.103. The Contents of the Layer Menu

The Contents of the “Layer” Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Afbeelding 16.104. The Contents of the Layer local pop-menu

The Contents of the “Layer” local pop-menu

[Opmerking] Opmerking

Naast de opdrachten die hier worden beschreven, kun je ook andere keuzen in het menu vinden. Die maken geen deel uit van GIMP zelf, maar zijn toegevoegd door extensies (plug-ins). Informatie over de functionaliteit van een plug-in vind je in de bijbehorende documentatie.