2.2. Het Afbeeldingsvenster

GIMP user interface is available in two modes: single-window mode (default), and multi-windows mode that you can get unchecking the WindowsSingle-Window Mode option.

Als je GIMP start zonder een afbeelding te openen dan lijkt er in de Enkelvenstermodus geen afbeeldingsvenster te zijn, terwijl die in Multi-venstermodus er wel lijkt te zijn. Evengoed moet je in beide gevallen een afbeelding maken, importeren of openen om iets te kunnen doen.

Laat ons beginnen met de componenten die je in het standaard afbeeldingenvenster ziet. Sommige van die componenten kunnen worden verwijderd of terug gehaald met knoppen in het menu View.

Afbeelding 3.5. Het afbeeldingsvenster in Multi-venstermodus

Het afbeeldingsvenster in Multi-venstermodus

Afbeelding 3.6. Het Afbeeldingsgebied in Enkelvenstermodus

Het Afbeeldingsgebied in Enkelvenstermodus

[Opmerking] Opmerking

Ondanks dat er geen specifiek venster is in Enkelvenstermodus zullen we afbeeldingsvenster voor het afbeeldingsgebied.

  1. Titel Balk: De Titel Balk toont de naam en belangrijkste eigenschappen van de geopende afbeelding, of GNU Image Manipulating Program als er geen afbeelding is geopend. Zijn kleur en vormgeving worden beheerd door je besturingssysteem en zullen dus overeen komen met de stijl die je daar hebt gekozen.

    Als je een afbeelding in een ander dan het xcf formaat opent wordt die geïmporteerd als een .xcf bestand, maar zijn originele naam blijft behouden.

    When an image is modified, an asterisk appears in front of its title.

  2. Afbeeldingsmenu: Meteen onder de titelbalk zit het afbeeldingsmenu (Tenzij dit verborgen is). De items in deze tweede balk geven je toegang tot bijna alle bewerkingen die je op een afbeelding kunt uitvoeren. (Er zijn enkele "algemene" bewerkingen die je alleen via het gereedschapsvenster kunt wijzigen.) Een andere manier om toegang te krijgen tot het afbeeldingsmenu is het rechtsklikken als de muiscursor ergens in het afbeeldingsvenster staat [1] , of je kunt links-klikken op het kleine pijl-symbool in de linkerbovenhoek. Verder krijgt je nog eenvoudiger toegang tot de meeste bewerkingen door een Alt +"Sneltoets" combinatie te gebruiken. Zodra je de Alt toets indrukt worden de letters in de menuopties onderstreept die je voor de betreffende optie kunt gebruiken. Tenslotte staat bij veel opties in alle menu's een sneltoets waarmee je die functie kunt uitvoeren zonder het menu te openen. Je kunt ook je eigen sneltoets-combinaties instellen (wijzigen of toevoegen) als je het vakje voor Dynamische sneltoetsen gebruiken in het Interface-tabblad van het Voorkeuren dialoogvenster aanvinkt.

  3. Menu Button: Click the Menu Button to display the Image Menu in a column, (essential in full screen mode). If you like to use keyboard shortcuts, use Shift+F10 to open the menu.

  4. Liniaal: Als standaardinstelling worden er links en boven van de afbeelding linialen getoond met daarin de coördinaten van de afbeelding. Je kunt de eenheden die aangegeven worden aanpassen, de standaardweergave is in beeldpunten, hieronder kun je lezen hoe je deze aanduiding kunt wijzigen.

    Een van de belangrijkste functies van de linialen is de mogelijkheid om hulplijnen aan te maken. Als je op een liniaal de linker muistoets indrukt, dan de muis met ingedrukte toets de afbeelding insleept, neem je een hulplijn mee die je vervolgens kan helpen om verschillende voorwerpen in je afbeelding netjes ten opzichte van elkaar te rangschikken. De hulplijnen kunnen verplaatst worden door de muis er op te zetten en ze weer met ingedrukte linkermuisknop te verslepen. Door ze de afbeelding uit te slepen verwijder je ze tenslotte. (Voor deze laatste acties moet je een passend gereedschap selecteren, b.v. Verplaatsen.)

    De muispositie wordt continu weergegeven in beide linialen met kleine pijlpunten.

  5. Snelmasker knop: In de linkeronderhoek van de afbeeldingsvenster bevindt zich de kleine knop die het snelmasker uit of aan zet. Het uit- en aanzetten van dit masker is een uitermate handige manier om te zien welk deel van de afbeelding er nu eigenlijk en in welke mate, geselecteerd is. Voor meer informatie raadpleeg je Snelmasker.

  6. Cursorpositie: Het rechthoekige vlak in de linkeronderhoek toont op welke coördinaten de (muis-)cursor zich op dat moment precies bevindt als deze ergens binnen de randen van het afbeeldingsvenster zit. Deze coördinaten worden in dezelfde eenheden weergegeven als die van de linialen.

  7. Eenheden menu: Standaard gebruiken de linialen, de cursorpositie en enkele andere functies het aantal beeldpunten als eenheidsmaat. Je kunt dit in dit menu veranderen naar milimeters, duimen, centimeters(cm) of enkele andere eenheden. (Als je dit doet, zul je zien dat de instelling van punt voor punt in het Beeld-menu de manier waarop de afbeelding getoond wordt, beïnvloedt: Zie Punt voor Punt voor meer informatie.

  8. Schaalknop: Er zijn verschillende manieren om de Schaling van de afbeelding te vergroten of te verkleinen, maar met dit menu gaat het waarschijnlijk het makkelijkst. Je kan kiezen uit de lijst, maar ook direct een willekeurig getal in het vak invullen.

  9. Status gebied: Het Status gebied is het onderste gedeelte van het afbeeldingsscherm. Standaard wordt hier de originele naam van het xcf bestand van de afbeelding getoond, en hoeveel geheugen deze gebruikt. Gebruik desgewenst menuoptie BewerkenVoorkeurenAfbeeldingsvenstersTitel & Status om de te tonen informatie in het Status gebied aan te passen. Tijdens langdurige bewerkingen zal het gebied tijdelijk tonen welke actie wordt uitgevoerd en hoever deze is gevorderd.

    [Opmerking] Opmerking

    Note that the memory used by the image is very different from the image file size. For instance, a 70 kB .PNG image may occupy 246 kB in RAM when displayed. There are two primary reasons the difference in memory usage. First, a .PNG file is compressed format, and the image is reconstituted in RAM in uncompressed form. Second, GIMP uses extra memory, and copies of the image, for use by the Undo command.

  10. Knop Annuleer: Tijdens complexe en langdurige bewerkingen, doorgaans van plug-ins, verschijnt er zolang de bewerking duurt een knop Annuleer waarmee je de bewerking zonodig kan afbreken en ongedaan maken.

    [Opmerking] Opmerking

    Er zijn mogelijk nog plug-ins die zo'n abrupte afbraak niet goed kunnen afhandelen en delen van de afbeelding half aangepast achterlaten.

  11. Navigatie / Positie controle Dit is een kleine knop met een pijl in de rechteronderhoek. Als je hierop klikt verschijnt er een miniatuurafbeelding van de afbeelding. Als de afbeelding groter is dan het huidige vensterformaat, kun je met ingedrukte muisknop in deze miniatuur het gewenste deel van de afbeelding naar het venstergebied verslepen; dit is vaak de handigste manier om snel naar het gewenste deel van de afbeelding te gaan (Je kunt in het Positie dialoogvenster meer manieren vinden om bij het positie venster te komen. Indien je muis een middelste knop heeft kun je die ook gebruiken om de afbeelding onder het venster heen te schuiven.) Ook kun je op deze manier een dialoogvenster in beeld krijgen dat zich net buiten de afbeelding bevindt.

  12. Inactive Padding Area: When the image dimensions are smaller than the image window, this padding area separates the active image display from the rest of the user interface, so you're able to distinguish between them. You cannot apply any Filters or Operations in general to the inactive area.

  13. Afbeeldingsgebied: De weergave van de afbeelding of het canvas is natuurlijk het belangrijkste deel van het afbeeldingsvenster. Het is het centrale deel van het venster en omgeven door een gele gestreepte lijn die de grens van de afbeelding aangeeft die zo op een neutrale grijze achtergrond staat. Je kunt de afbeeldingsgrootte op verschillende manieren door middel van zoomen veranderen zoals bijvoorbeeld in de beschrijving van de schaal-instelling hieronder wordt vermeld.

  14. Afbeelding zoomen als venstergrootte wijzigt: In de rechterbovenhoek van het afbeeldingsvenster zit deze aan/uit schakelaar. Als je die knop inschakelt en je verandert de grootte van het venster dan verandert de zoomfactor van de afbeelding mee zodat je steeds (zoveel mogelijk) hetzelfde gedeelte van de afbeelding in beeld houdt.

[Tip] Tip

Om een afbeelding te openen in een nieuw scherm kun je hem vanuit een lijst van bestanden op je computer slepen naar de Gereedschapskist.

Door een bestand op de Lagen dialoog of op het afbeeldingsvenster te slepen open je hem als een nieuwe laag in die afbeelding.

De afmetingen van de afbeelding en van het venster waarin deze getoond wordt kunnen nogal verschillen. Je de afbeelding in het venster laten passen of andersom met twee sneltoetsen:



[1] Apple Macintosh-gebruikers kunnen ook de Ctrl +linker muisknop combinatie gebruiken.