GNU biletbehandlingsprogram

Brukarhandboka

Brukaravtale

Du har lov til å kopiera, distribuera og/eller gjere endringar i dette dokumentet etter reglane i GNU Free Documentation License versjon 1.2 eller seinare versjonar utgitt av Free Software Foundation. Det må ikkje leggjast til tekst eller anna som ikkje kan forandrast av alle eller som avgrensar bruksområdet.


Innhald

Forord
1. Personane bak GIMP-handboka
I. Å komme i gang med GIMP
1. Innleiing
1. Velkommen til GIMP
1.1. Utviklarane
1.2. Hjelpsystemet i GIMP
1.3. Eigenskapar og bruksområde
2. Kva er nytt i Gimp 2.8?
2. Fyr opp GIMP
1. Starthjelp
1.1. Kjende plattformer
1.2. Språk
1.3. Argument i kommandolinja
2. Å starte GIMP for første gong
2.1. Endeleg …
3. Det første steget med Wilber
1. Grunnleggjande om bruken av GIMP
2. Hovudvindauge i GIMP
2.1. Verktøykassa
2.2. Biletvindauget
2.3. Dialogar og samlevindauge («dokker»)
3. Å angre
3.1. Ting du ikkje kan angra
4. Mykje brukte handlingar
4.1. Føremål
4.2. Å forandra storleiken på skjermvisinga
4.3. Å forandra storleiken på utskrifta
4.4. Å komprimere bilete
4.5. Å beskjere eit bilete
4.6. Å finne biletinformasjon
4.7. Å forandre biletmodus
4.8. Spegelvending
4.9. Å rotere biletet
4.10. Å skille eit motivt frå bakgrunnen
5. Teikne rette linjer
5.1. Føremål
5.2. Eksempel
4. Når alt sviktar
1. Problemløysing
1.1. Førstehjelp
1.2. Vanlege årsaker til at GIMP ikkje reagerer
II. Frå novise til ekspert
5. Få bilete inn i GIMP
1. Bilettypar
2. Å lage nye filer
3. Å opna filer
3.1. Opna frå menylinja
3.2. Opna frå ei nettadresse
3.3. Opna tidlegare brukte filer
3.4. Å bruke programtillegg
3.5. Filhandteraren
3.6. Dra og slepp
3.7. Kopier og Lim inn
3.8. Biletutforskaren
6. Få bilete ut av GIMP
1. Filer
1.1. Lagra og eksportere bilete
1.2. Filformat
2. Å tilpassa bilete for Internett
2.1. Det optimale forholdet mellom storleik og kvalitet
2.2. Å krympe filene litt ekstra
2.3. Lagra gjennomsiktige bilete
7. Teikne med GIMP
1. Utval
1.1. Mjuke kantar
1.2. Å lage eit delvis gjennomsiktig utval
2. Å lage og bruke utval
2.1. Å flytte eit utval
2.2. Å legge til eit utval i eit eksisterande utval
3. Snarmaske
3.1. Oversyn
3.2. Eigenskapar for snarmaska
4. Å bruke snarmaskemodus
5. Banar
5.1. Å lage banar
5.2. Eigenskapar for banane
5.3. Banar og utval
5.4. Transformere banar
5.5. Å streke opp ein bane
5.6. Banar og tekst
5.7. Banar og SVG-filer
6. Penslar
7. Å legge til nye penslar
8. Dialog for mønsterpensel
9. Å variere penselbreidda
9.1. Korleis variere penselbreidda
9.2. Pensel i ei snarvending
10. Fargeovergangar («Gradienter»)
11. Mønsterelement
12. Palettar
12.1. Fargekart
13. Forval
14. Enkle teikneobjekt
14.1. Å teikne ei rett linje
14.2. Å lage figurar
8. Kombinere bilete med GIMP
1. Lag
1.1. Eigenskapar for laga
2. Lagmodus
3. Å oppretta nye lag
4. Laggrupper
9. Tekststyring
1. Tekststyring
2. Boksen for tekstverktøyet
2.1. Lokalmenyen for verktøykassa
3. Tekst
3.1. Tekstutsmykking
3.2. Å legge til skrifttypar
3.3. Problem med skrifttypane
10. Forbetre foto med GIMP
1. Bilete frå digitalkamera
1.1. Innleiing
1.2. Å forbetra komposisjonen
1.3. Å forbetra fargane
1.4. Skarpjustering
1.5. Å fjerne uønska element frå eit bilete
1.6. Å lagre resultatet
11. Fargestyring med GIMP
1. Fargestyring i GIMP
1.1. Problem med ein arbeidsgang utan fargestyring
1.2. Innføring i fargestyring
12. Å tilpasse GIMP
1. Brukarinnstillingar
1.1. Innleiing
1.2. Omgivnader
1.3. Grensesnitt
1.4. Tema
1.5. Hjelpsystemet
1.6. Verktøyinnstillingane
1.7. Verktøykassa
1.8. Førehandsinnstillingar for bilete
1.9. Standard rutenett
1.10. Biletvindauget
1.11. Utsjånaden til biletvindauget
1.12. Tittel- og statuslinjer i biletet
1.13. Skjerm
1.14. Fargestyring
1.15. Inn-einingar
1.16. Inndatastyring
1.17. Vindaugehandtering
1.18. Mapper
1.19. Datamapper
2. Rutenett og hjelpelinjer
2.1. Rutenettet
2.2. Hjelpelinjer
3. Å teikne eit rutenett
4. Korleis setje opp bufferlageret
5. Å lage snarvegar til menyfunksjonane
6. Personleg startskjerm
13. Å utvide GIMP
1. Programtillegg
1.1. Innleiing
1.2. Å bruke programtillegg
1.3. Å installera nye programtillegg
1.4. Å skrive programtillegg
2. Å bruke Script-Fu
2.1. Script-Fu?
2.2. Å installere Script-Fu
2.3. Råd og vink
2.4. Ulike typar av Script-Fu
2.5. Sjølvstendige skript
2.6. Biletavhengige skript
3. Ei innføring i Script-Fu
3.1. Bli kjent med Scheme
3.2. Variablar og funksjonar
3.3. Lister, lister og atter lister
3.4. Det første Script-Fu skriptet ditt
3.5. Blås liv i skriptet
3.6. Utvid skriptet Text Box
3.7. Skriptet og resultatet av det
III. Funksjonar i GIMP
14. Verktøy
1. Verktøykassa
1.1. Innleiing
1.2. Verktøysymbola
1.3. Farge- og indikatorområdet
1.4. Verktøyinnstillingar
2. Utvalsverktøya
2.1. Felles eigenskapar
2.2. Rektangelutvalet
2.3. Ellipseutvalet
2.4. Frihandsutvalet (Lassoverktøyet)
2.5. Tryllestaven
2.6. Vel etter farge
2.7. Intelligent saks
2.8. Forgrunnsutval
3. Teikneverktøya
3.1. Felles eigenskapar
3.2. Penseldynamikk
3.3. Teikneverktøya (blyanten, målarpenselen og luftpenselen)
3.4. Fyllverktøyet
3.5. Blandeverktøyet
3.6. Blyant
3.7. Målarpensel
3.8. Viskeleret
3.9. Luftpensel
3.10. Pennen (blekkverktøyet)
3.11. Kloning
3.12. Helbred
3.13. Perspektivkloning
3.14. Slør eller skjerp
3.15. Gni ut
3.16. Avskygging/Etterbelysning
4. Transformeringsverktøya
4.1. Felles eigenskapar
4.2. Innrettingsverktøyet
4.3. Flytteverktøyet
4.4. Beskjering
4.5. Rotér
4.6. Skalering
4.7. Forskyvingsverktøyet
4.8. Perspektiv
4.9. Spegelvending
4.10. Bur-transformering
5. Fargeverktøya
5.1. Oversyn
5.2. Fargebalanse
5.3. Kulør og metning
5.4. Innfarging
5.5. Lysstyrke-Kontrast
5.6. Terskel
5.7. Nivå
5.8. Kurver
5.9. Posterisering
5.10. Mindre metning
6. Andre verktøy
6.1. Oversyn
6.2. Banar
6.3. Fargeplukkaren
6.4. Lupe
6.5. Målingar
6.6. Tekst
6.7. GEGL-operasjon
15. Dialogvindauge
1. Innleiing til dialogane
2. Dialogar for biletoppbygginga
2.1. Lagdialogen
2.2. Kanaldialogen
2.3. Banedialogen
2.4. Fargekart for indekserte fargar
2.5. Histogramdialogen
2.6. Navigeringsdialogen
2.7. Dialogen for angreloggen
3. Dialogar relaterte til biletinnhaldet
3.1. Dialog for for- og bakgrunnsfarge
3.2. Penseldialogen
3.3. Dialogen for mønsterelement
3.4. Dialogen for fargeovergangar
3.5. Palettdialogen
3.6. Tagging
3.7. Dialogen for skrifttypar
4. Dialogar relaterte til bilethandteringa
4.1. Bufferdialogen
4.2. Biletdialogen
4.3. Dokumentlogg
4.4. Dialogen «Biletmalar»
5. Andre dialogar
5.1. Dialogvindauget for verktøyforvala
5.2. Redigering av verktøyforvala
5.3. Dialog for utstyrstatus
5.4. Feilkonsollen
5.5. Lagra fil
5.6. Eksportere fil
5.7. Dialogvindauget for «prøvepunkt»
5.8. Peikardialogen
16. Menyar
1. Menyane i GIMP
1.1. Menylinja i biletvindauget
1.2. Lokalmeny
1.3. Avrivingsmenyar
1.4. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Nytt bilete
2.3. Hent inn
2.4. Opna
2.5. Opna som lag
2.6. Opna adresse
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som
2.10. Lagra ein kopi
2.11. Tilbakestill
2.12. Eksporter
2.13. Eksporter som …
2.14. Opprett mal
2.15. Skriv ut
2.16. Lukk
2.17. Lukk alle
2.18. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Tone inn/ut
3.5. Angrelogg
3.6. Klipp ut
3.7. Kopier
3.8. Kopier synlege
3.9. Lim inn
3.10. Lim inn i
3.11. Lim inn som
3.12. Buffer
3.13. Tøm utvalet
3.14. Fyll med forgrunnsfarge
3.15. Fyll med bakgrunnsfarge
3.16. Fyll med mønsterelement
3.17. Strek opp utvalet
3.18. Strek opp bane
3.19. Brukarinnstillingar
3.20. Tastesnarvegar
3.21. Modular
3.22. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Forvreng
4.15. Avrunda rektangel
4.16. Slå snarmaske av/på
4.17. Lagra til kanal
4.18. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny visning
5.3. Punkt for punkt
5.4. Forstørr
5.5. Tilpass vindauget
5.6. Full skjerm
5.7. Navigeringsvindauget
5.8. Visingsfiltra
5.9. Vis utvalsgrensene
5.10. Vis laggrenser
5.11. Vis hjelpelinjer
5.12. Vis rutenett
5.13. Vis prøvepunkta
5.14. Fest til hjelpelinjer
5.15. Fest til rutenett
5.16. Fest til lerretkanten
5.17. Fest til aktiv bane
5.18. Lerretfarge
5.19. Vis menylinje
5.20. Vis linjalar
5.21. Vis rullefelt
5.22. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Dupliser
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Transformer
6.8. Spegelvend Vertikalt / Horisontalt
6.9. Rotering
6.10. Giljotin
6.11. Lerretformat
6.12. Tilpass lerret til lag
6.13. Tilpass lerret til utvalet
6.14. Utskriftformat
6.15. Skaler biletet
6.16. Beskjer til utval
6.17. Automatisk beskjering
6.18. Hard autobeskjering
6.19. Flett saman synlege lag
6.20. Flat ut biletet
6.21. Innrett synlege lag
6.22. Hjelpelinjer
6.23. Ny hjelpelinje
6.24. Ny hjelpelinje (i prosent)
6.25. Nye hjelpelinjer frå utvalet
6.26. Fjern alle hjelpelinjer
6.27. Innstillingar for rutenettet
6.28. Bileteigenskapar
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Ny laggruppe
7.4. Nytt frå synlege
7.5. Dupliser laget
7.6. Forankre laget
7.7. Flett saman nedover
7.8. Slett laget
7.9. Tekstkommandoane i lagmenyen
7.10. Fjern tekstinformasjon
7.11. Undermenyen «Stabel»
7.12. Vel laget over
7.13. Vel laget under
7.14. Vel øvste laget
7.15. Vel nedste laget
7.16. Løft laget
7.17. Senk laget
7.18. Laget til toppen
7.19. Laget til botnen
7.20. Reverser rekkefølgja for laga
7.21. Undermenyen «Masker»
7.22. Legg til lagmaske
7.23. Flett lagmaske
7.24. Slett lagmaske
7.25. Vis bare lagmaske
7.26. Rediger til lagmaske
7.27. Slå av lagmaske
7.28. Maske til utval
7.29. Legg til i utvalet
7.30. Trekk frå utvalet
7.31. Snitt med utvalet
7.32. Undermenyen «Gjennomsikt» i Lag-menyen
7.33. Legg til alfakanal
7.34. Fjern alfakanal
7.35. Farge til alfa
7.36. Halvutflating
7.37. Grenseverdi for alfa
7.38. Alfa til utval
7.39. Legg til i utvalet
7.40. Trekk frå utvalet
7.41. Snitt med utvalet
7.42. Undermenyen «Transformer»
7.43. Vend horisontalt
7.44. Vend vertikalt
7.45. Roter 90° med klokka
7.46. Roter 90° mot klokka
7.47. Roter 180°
7.48. Valfri rotasjon
7.49. Forskyving
7.50. Sett laggrensene
7.51. Laget til biletformatet
7.52. Skaler laget
7.53. Beskjer til utvalet
7.54. Automatisk beskjering
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Fargeverktøy
8.3. Inverter
8.4. Inverter verdiar
8.5. Bruk GEGL
8.6. Undermenyen «Auto»
8.7. Jamn ut
8.8. Kvitbalanse
8.9. Fargeforsterking
8.10. Normalisering
8.11. Strekk kontrast
8.12. Strekk HSV
8.13. Undermenyen «Komponentar»
8.14. Kanalmiksar
8.15. Kombiner
8.16. Separer
8.17. Set saman på nytt
8.18. Undermenyen «Kart»
8.19. Ordne fargekartet på nytt
8.20. Sett fargekart
8.21. Alien Map
8.22. Bytt farge
8.23. Fargelegg frå fargeovergang
8.24. Fargelegg frå palett
8.25. Roter fargane
8.26. Fargelegg frå mal
8.27. Undermenyen «Info»
8.28. Histogram
8.29. Kantgjennomsnitt
8.30. Fargeromanalyse
8.31. Palettutglatting
8.32. Fargefiltra
8.33. Innfarging
8.34. Farge til alfa
8.35. Filterpakke
8.36. TV-filter
8.37. Maks RGB
8.38. Retinex
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Lesar for programtillegg
12.7. Prosedyrelesaren
12.8. GIMP på Internett
17. Filter
1. Innleiing
1.1. Førehandsvising
2. Sløringsfiltra
2.1. Innleiing til sløringsfiltra
2.2. Sløring
2.3. Gaussisk sløring
2.4. Selektiv gaussisk sløring
2.5. Fartssløring
2.6. Pikseliser
2.7. Slør flisfugene
3. Forbetringsfiltra
3.1. Innleiing
3.2. Kantutjamning
3.3. Fjern annakvar linje
3.4. Støvfjernar
3.5. Fjern striper
3.6. NL-filteret
3.7. Fjern raude auge
3.8. Gjer skarpare
3.9. Uskarpmaske
4. Forvrengningsfiltra
4.1. Innleiing til forvrengningsfiltra
4.2. Persienne
4.3. Bøy
4.4. Relieff
4.5. Gravyr
4.6. Slett annakvar rad
4.7. Interaktiv deformasjon
4.8. Linsefeil
4.9. Mosaikk
4.10. Avistrykk
4.11. Innrulling
4.12. Polarkoordinat
4.13. Krusning
4.14. Forskyving
4.15. Verdiutbreiing
4.16. Video
4.17. Bølgjer
4.18. Vri og vreng
4.19. Vind
5. Lys- og skyggefiltra
5.1. Innleiing
5.2. Gradientrefleks
5.3. Linserefleks
5.4. Lyseffektar
5.5. Lysglimt
5.6. Supernova
5.7. Slagskygge
5.8. Perspektivskygge
5.9. Xach-effekt
5.10. Lupeeffekt
5.11. Glasfliser
6. Støyfilter
6.1. Innleiing til støyfiltra
6.2. HSV-støy
6.3. Fargekast
6.4. Fargeplukk
6.5. RGB-støy
6.6. Nedsmelting
6.7. Sprei
7. Filteret «Finn kantar»
7.1. Innleiing
7.2. DoG kantfinning
7.3. Kantar
7.4. Laplace
7.5. Neon
7.6. Sobelrelieff
8. Uspesifiserte filter
8.1. Innleiing
8.2. Konturutjamningsmatrise
8.3. Utvid
8.4. Erodér
9. Kombineringsfiltra
9.1. Innleiing til kombinérfiltra
9.2. Djupfletting
9.3. Film
10. Artistiske filter
10.1. Innleiing til dei artistiske filtra
10.2. Lerret
10.3. Teikneserie
10.4. Tekstil
10.5. Kubisme
10.6. GIMPressionist
10.7. Oljemaling
10.8. Fotokopi
10.9. Predator
10.10. Mjukglød
10.11. Van Gogh (LIC)
10.12. Vevnad
11. Dekorfiltra
11.1. Innleiing
11.2. Legg til fasettkant
11.3. Legg til ramme
11.4. Kaffiflekkar
11.5. Ullen kant
11.6. Gammalt foto
11.7. Avrunda hjørne
11.8. Dias
11.9. Skjer frå sjablong
11.10. Kromeffekt
12. Biletkartfiltra
12.1. Innleiing
12.2. Avbilding frå kart
12.3. Forskyving
12.4. Fraktal
12.5. Illusjon
12.6. Lag saumlause
12.7. Avbild på objekt
12.8. Papirfliser
12.9. Små fliser
12.10. Flislegg
12.11. Deformering
13. Teiknefiltra
13.1. Innleiing til teiknefiltra
13.2. Differensskyer
13.3. Tåke
13.4. Plasma
13.5. Massiv støy
13.6. Flamme
13.7. IFS-Fraktal
13.8. Sjakkbrett
13.9. CML-utforskaren
13.10. Diffraksjonsmønster
13.11. Rutenett
13.12. Puslespel
13.13. Labyrint
13.14. Qbist
13.15. Sinus
13.16. Kretskort
13.17. Fraktalutforskaren
13.18. Gfig
13.19. Lava
13.20. Line Nova
13.21. Kuledesigner
13.22. Spyrogimp
14. Filter for nettsider
14.1. Innleiing
14.2. Biletkart
14.3. Halvutflating
14.4. Del opp
15. Animasjonsfiltra
15.1. Innleiing
15.2. Bland
15.3. Brenn inn
15.4. Krusningar
15.5. Roterande kule
15.6. Bølgjer
15.7. Optimer
15.8. Spel av animasjonen
16. Alfa til logo filtra
16.1. Innleiing til filtra «Alfa til logo»
16.2. 3D-omriss
16.3. Alien Glow
16.4. Alien-Neon
16.5. Basisk I & II
16.6. Blanda
16.7. Kuflekkar
16.8. Kritt
16.9. Gnaging
16.10. Krom
16.11. Teikneserie
16.12. Kaldt metall
16.13. Frost
16.14. Glinsande
16.15. Glødande
16.16. Skinande fasett
16.17. Neon
16.18. Partikkelspor
16.19. Teksturert
I. Taste- og musereferansar
Hjelp — Tastereferansar for menyen Hjelp
Verktøy — Tastereferansar for menyen Verktøy
Fil — Tastereferansar for menyen Fil
Dialogvindauge — Snartastar for underkatalogen
Vis — Tastereferansar for menyen Vis
Rediger — Tastereferansar for menyen Rediger
Lag — Tastereferansar for menyen Lag
Utval — Tastereferansar for menyen Utval
Filter — Tastereferansar for menyen Filter
Lupe — Tastereferansar for menyen Lupe
Ordforklaringar
Bibliografi
A. Historia til GIMP
1. Den spede starten
2. GIMP sine første dagar
3. Det store steget ut i verda
4. Versjon 2.0
5. Kva er nytt i Gimp 2.2?
6. Kva er nytt i GIMP 2.4?
7. Kva er nytt i Gimp 2.6?
B. Å rapportere feil og forslag til forbetringar
1. Forsikra deg om at det verkeleg er ein feil
2. Rapportering av feil
3. Kva skjer med feilmeldinga når ho er sendt?
C. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. Ooops! Her manglar det hjelp
Indeks