GNU Image Manipulation Program

Gebruikershandleiding

Wettelijke Aansprakelijkheid

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section enphrased GNU Free Documentation License.


Inhoudsopgave

Voorwoord
1. Schrijvers en medewerkers aan de GIMP Handleiding
I. Getting Started
1. Introductie
1. Welkom bij de GIMP
1.1. Auteurs
1.2. De GIMP Help
1.3. Functies en Mogelijkheden
2. What's New in GIMP 2.8?
2. Fire up the GIMP
1. GIMP opstarten
1.1. Bekende besturingssystemen
1.2. Talen
1.3. Argumenten op de opdrachtregel
2. GIMP de eerste keer instellen
2.1. Eindelijk . . .
3. First Steps with Wilber
1. Basisprincipes van GIMP
2. Het Hoofdvenster van GIMP
2.1. The Toolbox
2.2. Het Afbeeldingsvenster
2.3. Koppelen van dialoogvensters
3. Undoing
3.1. Dingen die u niet kunt ongedaan kunt maken
4. Common Tasks
4.1. Intention
4.2. Change the Size of an Image for the screen
4.3. Change the Size of an Image for print
4.4. Compressing Images
4.5. Crop An Image
4.6. Find Info About Your Image
4.7. Change the Mode
4.8. Flip An Image
4.9. Rotate An Image
4.10. Separating an Object From Its Background
5. How to Draw Straight Lines
5.1. Intention
5.2. Examples
4. Getting Unstuck
1. Vastlopen oplossen
1.1. Vastgelopen!
1.2. Valse paniekmomenten in GIMP
II. Hoe wordt u GIMP deskundige?
5. Getting Images into GIMP
1. Soorten afbeeldingen
2. Nieuwe bestanden aanmaken
3. Bestanden openen
3.1. Een bestand openen
3.2. Locatie openen
3.3. Recent geopend
3.4. Using External Programs
3.5. File Manager
3.6. Bestanden slepen
3.7. Kopieëren en plakken
3.8. Afbeeldingen bladeren
6. Getting Images out of GIMP
1. Bestanden
1.1. Save / Export Images
1.2. File Formats
2. Preparing your Images for the Web
2.1. Images with an Optimal Size/Quality Ratio
2.2. Reducing the File Size Even More
2.3. Saving Images with Transparency
7. Painting with GIMP
1. De selectie
1.1. Verzachten
1.2. Een selectie voor een deel transparant maken
2. Creating and Using Selections
2.1. Moving a Selection
2.2. Adding or subtracting selections
3. The QuickMask
3.1. Overview
3.2. Eigenschappen
4. Using QuickMask Mode
5. Paden
5.1. Path Creation
5.2. Path Properties
5.3. Paden en selecties
5.4. Transforming Paths
5.5. Stroking a Path
5.6. Paden en tekst
5.7. Paden en SVG bestanden
6. Penselen
7. Adding New Brushes
8. The GIH Dialog Box
9. Varying brush size
9.1. How to vary the height of a brush
9.2. Creating a brush quickly
10. Kleurverlopen
11. Patronen
12. paletten
12.1. Kleurenkaarten
13. Presets
14. Drawing Simple Objects
14.1. Drawing a Straight Line
14.2. Creating a Basic Shape
8. Combining Images
1. Lagen
1.1. Laag eigenschappen
2. Layer Modes
3. Creating New Layers
4. Layer Groups
9. Text Management
1. Text Management
2. Text Tool Box
2.1. Text Tool Box Context menu
3. Text
3.1. Embellishing Text
3.2. Adding Fonts
3.3. Font Problems
10. Enhancing Photographs
1. Working with Digital Camera Photos
1.1. Introduction
1.2. Improving Composition
1.3. Improving Colors
1.4. Adjusting Sharpness
1.5. Removing Unwanted Objects from an Image
1.6. Saving Your Results
11. Color Management with GIMP
1. Color Management in GIMP
1.1. Problems of a non Color Managed Workflow
1.2. Introduction to a Color Managed Workflow
12. Enrich my GIMP
1. Voorkeursinstellingen
1.1. inleiding
1.2. Environment
1.3. Interface
1.4. Theme
1.5. Help System
1.6. Tool Options
1.7. Toolbox
1.8. Default Image Preferences
1.9. Default Image Grid
1.10. Image Windows
1.11. Image Window Appearance
1.12. Image Window Title and Statusbar
1.13. Display
1.14. Color Management
1.15. Input Devices
1.16. Input Controllers
1.17. Window Management
1.18. Folders
1.19. Data Folders
2. Raster en Hulplijnen
2.1. Het raster van de afbeelding
2.2. Hulplijnen
3. Rendering a Grid
4. How to Set Your Tile Cache
5. Creating Shortcuts to Menu Functions
6. Customize Splash-Screen
13. Scripting
1. Uitbreidingen (Plugins)
1.1. Introduction
1.2. Uitbreidingen gebruiken
1.3. Installatie van nieuwe uitbreidingen
1.4. Uitbreidingen maken
2. Using Script-Fu Scripts
2.1. Script-Fu?
2.2. Installing Script-Fus
2.3. Do's and Don'ts
2.4. Different Kinds Of Script-Fus
2.5. Standalone Scripts
2.6. Image-Dependent Scripts
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. De GIMP Functielijst
14. Tools
1. Het gereedschapsvenster
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selectie Gereedschappen
2.1. Algemene Eigenschappen
2.2. Rechthoekselectie Gereedschap
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Foreground Select
3. Paint Tools
3.1. Algemene Eigenschappen
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Emmer
3.5. Kleurverloop
3.6. Potlood
3.7. Penseel
3.8. Gum
3.9. Verfspuit
3.10. Inktpot
3.11. Klonen
3.12. Repareren
3.13. Klonen met perspectief
3.14. Blur/Sharpen
3.15. Smeren
3.16. Doordrukken / tegenhouden
4. Transform Tools
4.1. Algemene Eigenschappen
4.2. Uitlijnen
4.3. Verplaatsen
4.4. Bijnijden
4.5. Draaien
4.6. Schalen
4.7. Hellen
4.8. Perspectief
4.9. Spiegelen
4.10. The Cage Tool
5. Kleurgereedschappen
5.1. Overview
5.2. Kleurbalans
5.3. Tint / verzadiging
5.4. Verkleuren
5.5. Helderheid / contrast
5.6. Drempelwaarde
5.7. Niveaus
5.8. Curves
5.9. Posterkleuren
5.10. Desatureren
6. Other
6.1. Overview
6.2. Paths
6.3. Color Picker
6.4. Zoom
6.5. Measure
6.6. Text
6.7. GEGL Operation
15. Dialoogvensters
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Error Console
5.5. Save File
5.6. Export File
5.7. Sample Points Dialog
5.8. Pointer Dialog
16. Menu's
1. Introduction to Menus
1.1. The Image Menu Bar
1.2. Context Menus
1.3. Tear-off menus
1.4. Tab menus
2. The File Menu
2.1. Overview
2.2. New
2.3. Create
2.4. Open
2.5. Open as Layers
2.6. Open Location
2.7. Open Recent
2.8. Save
2.9. Save as
2.10. Save a Copy
2.11. Revert
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Close
2.17. Close all
2.18. Quit
3. The Edit Menu
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Fade
3.5. Undo History
3.6. Cut
3.7. Copy
3.8. Copy Visible
3.9. Paste
3.10. Paste Into
3.11. Paste as
3.12. Buffer
3.13. Clear
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Stroke Selection
3.18. Stroke Path
3.19. The Preferences Command
3.20. Keyboard Shortcuts
3.21. Modules
3.22. Units
4. The Select Menu
4.1. Introduction to the Select Menu
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. The View Menu
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Snap to Grid
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. The Image Menu
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transform
6.8. Flip Horizontally; Flip Vertically
6.9. Rotation
6.10. Guillotine
6.11. Canvas Size
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Print Size
6.15. Scale Image
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Merge Visible Layers
6.20. Flatten Image
6.21. Align Visible Layers
6.22. Guides
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Configure Grid
6.28. Image Properties
7. The Layer Menu
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop to Selection
7.54. Autocrop Layer
8. The Colors Menu
8.1. Introduction to the Colors Menu
8.2. Colors Tools
8.3. Invert
8.4. Value Invert
8.5. Use GEGL
8.6. The Auto Submenu
8.7. Equalize
8.8. White Balance
8.9. Color Enhance
8.10. Normalize
8.11. Stretch Contrast
8.12. Stretch HSV
8.13. The Components Submenu
8.14. Channel Mixer
8.15. Compose
8.16. Decompose
8.17. Recompose
8.18. The Map Submenu
8.19. Rearrange Colormap
8.20. Set Colormap
8.21. Alien Map
8.22. Color Exchange
8.23. Gradient Map
8.24. Palette Map
8.25. Rotate Colors
8.26. Sample Colorize
8.27. The Info Submenu
8.28. Histogram
8.29. Border Average
8.30. Colorcube Analysis
8.31. Smooth Palette
8.32. The Color Filters
8.33. Colorify
8.34. Color to Alpha
8.35. Filter Pack
8.36. Hot
8.37. Max RGB
8.38. Retinex
9. The Tools Menu
9.1. Introduction to the Tools Menu
10. The Filters Menu
10.1. Introduction to the Filters Menu
10.2. Laatste herhalen
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Windows Menu
12. The Help Menu
12.1. Introduction to the Help Menu
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online
17. Filters
1. Introduction
1.1. Preview
2. Blur Filters
2.1. Introduction
2.2. Blur
2.3. Gaussian Blur
2.4. Selective Gaussian Blur
2.5. Motion Blur
2.6. Pixelise
2.7. Tileable Blur
3. Enhance Filters
3.1. Introduction
3.2. Antialias
3.3. Deinterlace
3.4. Despeckle
3.5. Destripe
3.6. NL Filter
3.7. Red Eye Removal
3.8. Sharpen
3.9. Unsharp Mask
4. Distort Filters
4.1. Introduction
4.2. Blinds
4.3. Curve Bend
4.4. Emboss
4.5. Engrave
4.6. Erase Every Other Row
4.7. IWarp
4.8. Lens Distortion
4.9. Mosaic
4.10. Newsprint
4.11. Page Curl
4.12. Polar Coords
4.13. Ripple
4.14. Shift
4.15. Value Propagate
4.16. Video
4.17. Waves
4.18. Whirl and Pinch
4.19. Wind
5. Light and Shadow Filters
5.1. Introduction
5.2. Gradient Flare
5.3. Lens Flare
5.4. Lighting Effects
5.5. Sparkle
5.6. Supernova
5.7. Drop Shadow
5.8. Perspective
5.9. Xach-Effect
5.10. Apply Lens
5.11. Glass Tile
6. Noise Filters
6.1. Introduction
6.2. HSV Noise
6.3. Hurl
6.4. Pick
6.5. RGB Noise
6.6. Slur
6.7. Spread
7. Edge-Detect Filters
7.1. Introduction
7.2. Difference of Gaussians
7.3. Edge
7.4. Laplace
7.5. Neon
7.6. Sobel
8. Generic Filters
8.1. Introduction
8.2. Convolution Matrix
8.3. Dilate
8.4. Erode
9. Combine Filters
9.1. Introduction
9.2. Depth Merge
9.3. Film
10. Artistic Filters
10.1. Introduction
10.2. Apply Canvas
10.3. Cartoon
10.4. Clothify
10.5. Cubism
10.6. GIMPressionist
10.7. Oilify
10.8. Photocopy
10.9. Predator
10.10. Softglow
10.11. Van Gogh (LIC)
10.12. Weave
11. Decor Filters
11.1. Introduction
11.2. Add Bevel
11.3. Add Border
11.4. Coffee Stain
11.5. Fuzzy Border
11.6. Old Photo
11.7. Round Corners
11.8. Slide
11.9. Stencil Carve
11.10. Stencil Chrome
12. Map Filters
12.1. Introduction
12.2. Bump Map
12.3. Displace
12.4. Fractal Trace
12.5. Illusion
12.6. Make Seamless
12.7. Map Object
12.8. Paper Tile
12.9. Small Tiles
12.10. Tile
12.11. Warp
13. Rendering Filters
13.1. Introduction
13.2. Difference Clouds
13.3. Fog
13.4. Plasma
13.5. Solid Noise
13.6. Flame
13.7. IFS Fractal
13.8. Checkerboard
13.9. CML Explorer
13.10. Diffraction Patterns
13.11. Grid
13.12. Jigsaw
13.13. Maze
13.14. Qbist
13.15. Sinus
13.16. Circuit
13.17. Fractal Explorer
13.18. Gfig
13.19. Lava
13.20. Line Nova
13.21. Sphere Designer
13.22. Spyrogimp
14. Web Filters
14.1. Introduction
14.2. ImageMap
14.3. Semi-Flatten
14.4. Slice
15. Animation Filters
15.1. Introduction
15.2. Blend
15.3. Burn-In
15.4. Rippling
15.5. Spinning Globe
15.6. Waves
15.7. Optimize
15.8. Playback
16. Alpha to Logo Filters
16.1. Introduction
16.2. 3D Outline
16.3. Alien Glow
16.4. Alien Neon
16.5. Basic I & II
16.6. Blended
16.7. Bovination
16.8. Chalk
16.9. Chip Away
16.10. Chrome
16.11. Comic Book
16.12. Cool Metal
16.13. Frosty
16.14. Glossy
16.15. Glowing Hot
16.16. Gradient Bevel
16.17. Neon
16.18. Particle Trace
16.19. Textured
I. Keys and Mouse Reference
Help — Key reference for Help menu
Tools — Key reference for the Tools menu
File — Key reference for the File menu
Dialoogvensters — Key reference for Dockable Dialogs submenu
View — Key reference for View menu
Edit — Key reference for Edit menu
Layer — Key reference for Layer menu
Select — Key reference for Select menu
Filters — Key reference for Filters menu
Zoom tool — Key reference for the Zoom tool submenu
Glossary
Bibliography
A. De geschiedenis van GIMP
1. Het begin
2. De eerste dagen van GIMP
3. De grote stap voorwaarts
4. Versie 2.0
5. Wat is nieuw in GIMP?
6. Wat is nieuw in GIMP?
7. What's New in GIMP 2.6?
B. Defecten (Bugs) rapporteren en verzoeken om aanvullingen
1. Vaststellen dat het inderdaad een defect is
2. Melden van het defect
3. Wat gebeurt er verder met uw defect-melding?
C. Gebruikerslicentie
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. Oeps! Er ontbreekt een stuk help!
Register